<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>Some PEP For Small Businesses - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2020/07/some-pep-for-small-businesses/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2020/07/some-pep-for-small-businesses/" /> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="New rules taking effect in 2021 make it easier for small businesses to band together in a &quot;PEP&quot; to offer employee retirement plans."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Some PEP For Small Businesses - Palisades Hudson Financial Group" /><meta property="og:description" content="New rules taking effect in 2021 make it easier for small businesses to band together in a &quot;PEP&quot; to offer employee retirement plans." /><meta property="og:url" content="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:tag" content="401(k) Plans" /><meta property="article:tag" content="Business" /><meta property="article:tag" content="MEPs" /><meta property="article:tag" content="Multiple Employer Plans" /><meta property="article:tag" content="PEPs" /><meta property="article:tag" content="Pooled Employer Plans" /><meta property="article:tag" content="Retirement" /><meta property="article:tag" content="Retirement Plans" /><meta property="article:tag" content="SECURE Act" /><meta property="article:tag" content="Small Business" /><meta property="article:section" content="Blog" /><meta property="article:published_time" content="2020-07-17T13:00:05+00:00" /><meta property="article:modified_time" content="2020-07-16T20:32:24+00:00" /><meta property="og:updated_time" content="2020-07-16T20:32:24+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2020/07/photo-of-people-doing-handshakes-by-fauxels.jpeg" /><meta property="og:image:secure_url" content="https://www.palisadeshudson.com/_/doc/2020/07/photo-of-people-doing-handshakes-by-fauxels.jpeg" /><meta property="og:image:width" content="632" /><meta property="og:image:height" content="252" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="New rules taking effect in 2021 make it easier for small businesses to band together in a &quot;PEP&quot; to offer employee retirement plans." /><meta name="twitter:title" content="Some PEP For Small Businesses - Palisades Hudson Financial Group" /><meta name="twitter:image" content="https://www.palisadeshudson.com/_/doc/2020/07/photo-of-people-doing-handshakes-by-fauxels.jpeg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadeshudson.com/#website","url":"https://www.palisadeshudson.com/","name":"Palisades Hudson Financial Group","inLanguage":"en-US","description":"Comprehensive, Objective, Fee-Only Advice and Solutions","potentialAction":{"@type":"SearchAction","target":"https://www.palisadeshudson.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/#primaryimage","inLanguage":"en-US","url":"https://www.palisadeshudson.com/_/doc/2020/07/photo-of-people-doing-handshakes-by-fauxels.jpeg","width":632,"height":252},{"@type":"WebPage","@id":"https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/#webpage","url":"https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/","name":"Some PEP For Small Businesses - Palisades Hudson Financial Group","isPartOf":{"@id":"https://www.palisadeshudson.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/#primaryimage"},"datePublished":"2020-07-17T13:00:05+00:00","dateModified":"2020-07-16T20:32:24+00:00","author":{"@id":"https://www.palisadeshudson.com/#/schema/person/af10bade31d2381d2080028b16891917"},"description":"New rules taking effect in 2021 make it easier for small businesses to band together in a \"PEP\" to offer employee retirement plans."},{"@type":["Person"],"@id":"https://www.palisadeshudson.com/#/schema/person/af10bade31d2381d2080028b16891917","name":"Paul Jacobs, CFP\u00ae, EA","description":"<p>Paul Jacobs, CFP<sup>\u00ae</sup>, EA, has been our firm\u2019s chief investment officer since 2012 and joined our executive team as a vice president in 2017. As CIO and chairman of the firm\u2019s investment committee, Paul directs a team of portfolio managers and associates focused on finding the most efficient and cost-effective ways to implement client portfolio strategies. He oversees more than $1 billion in client assets, including all aspects of investment strategy, portfolio management, due diligence and manager selection. \r\n</p>\r\n<p>Paul began his career at Palisades Hudson as an associate in the Northeast in 2002; he became a client service manager in 2006. In 2008, he moved to Atlanta to establish the firm\u2019s office there. He continues to work with clients across the country to develop comprehensive personal financial plans, and he brings his significant experience to projects including charitable planning, dealing with concentrated stock positions, small business and family business planning, creating cash flow projections and retirement plans, and estate planning and administration.\r\n</p>\r\n<p>Paul is a CERTIFIED FINANCIAL PLANNER\u2122 certificant and an IRS Enrolled Agent, as well as a member of the Financial Planning Association of Georgia. A frequently quoted expert for national publications, Paul\u2019s thoughts on financial topics have appeared in The Wall Street Journal, Forbes, Reuters and Kiplinger, among many other publications.\r\n</p>\r\n<p>Paul is the author or co-author of many articles for the firm\u2019s <em>Sentinel</em> newsletter, including:\r\n\r\n<ul><li>\u201c<a href=\"https://www.palisadeshudson.com/2017/11/grat-planning-strategies/\">GRAT Planning Strategies</a>\u201d (November 2017, online edition)</li>\r\n<li>\u201c<a href=\"https://www.palisadeshudson.com/2017/06/can-passive-investing-succeed-too-well/\">Can Passive Investing Succeed Too Well?</a>\u201d (June 2017)</li>\r\n<li>\u201c<a href=\"https://www.palisadeshudson.com/2017/01/where-do-interest-rates-go-from-here/\">Where Do Interest Rates Go From Here?</a>\u201d (January 2017)</li>\r\n<li>\u201c<a href=\"https://www.palisadeshudson.com/2015/11/ten-reasons-to-sell-a-mutual-fund-other-than-poor-performance/\">Ten Reasons To Sell A Mutual Fund Other Than Poor Performance</a>\u201d (November 2015, online edition) and</li>\r\n<li>\u201c<a href=\"https://www.palisadeshudson.com/2015/04/a-new-tool-to-address-special-needs/\">A New Tool To Address Special Needs</a>\u201d (April 2015).</li>\r\n</ul>\r\n</p>\r\n<p>He is also a frequent contributor to our daily blog, Current Commentary. For our firm\u2019s <a href=\"https://www.palisadeshudson.com/book/\">book</a>, <em>Looking Ahead: Life, Family, Wealth and Business After 55</em>, Paul authored Chapter 12, \u201cRetirement Plans.\u201d He also co-authored Chapter 15, \u201cInvestment Approaches and Philosophy,\u201d with Anthony Criscuolo and Chapter 19, \u201cA Second Act: Starting a New Venture,\u201d with Eric Meermann.\r\n</p>\r\n<p>A graduate of New York University\u2019s Stern School of Business, Paul holds degrees in finance and accounting.\r\n</p>\r\n<div class=\"smallspan\">Phone:</div>\r\n<p>(678) 500-8620</p>","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Some PEP For Small Businesses Comments Feed" href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f8df1cbdc07a3907417f936760729eeb.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/css/nonverblaster.css?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e7917e087b5d4a93bac981089a689b5a.php?ver=2.3.11' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2483210610aa34a72641b584d2fcd2b5.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6a4be18557bfbce146a30d33af3aaf69.php?ver=5.12.81' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.4.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=30856' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F07%2Fsome-pep-for-small-businesses%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F07%2Fsome-pep-for-small-businesses%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6312716d47';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-30856 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-13164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://www.palisadeshudson.com/book/">Book</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-30725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30725"><a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf">Form CRS</a></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2020/07/some-pep-for-small-businesses/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2020/07/some-pep-for-small-businesses/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> Some PEP For Small Businesses</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-30856" class="single post-30856 post type-post status-publish format-standard has-post-thumbnail hentry category-current-commentary tag-401k-plans tag-business tag-meps tag-multiple-employer-plans tag-peps tag-pooled-employer-plans tag-retirement tag-retirement-plans tag-secure-act tag-small-business"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=30856"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/" title="9:00 am" rel="bookmark"><span class="entry-date">July 17, 2020</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/paul-jacobs/" title="Visit Paul Jacobs, CFP®, EA&#8217;s website" rel="author external">Paul Jacobs, CFP®, EA</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><a href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/#respond">0 Comments</a></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="Some PEP For Small Businesses" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2020/07/photo-of-people-doing-handshakes-by-fauxels.jpeg""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><div style="float:center; padding-bottom:0.5em; width:632 px; font-size:0.8em; text-align:center;"><img src="https://www.palisadeshudson.com/_/doc/2020/07/photo-of-people-doing-handshakes-by-fauxels.jpeg" alt="overhead view of businesspeople using mobile devices, and two shaking hands." width="632" height="252" style="padding-bottom:0.5em;" /><br /><em>photo by <a href="https://www.pexels.com/photo/photo-of-people-doing-handshakes-3183197/" target="_blank" rel="noopener noreferrer">fauxels on Pexels</a></em></div><p>Businesses of all sizes offer retirement plans to recruit and retain talented employees. A legislative change from late last year may soon make it easier for small businesses to provide this benefit.</p><p>A company that chooses to offer its employees a retirement plan of any sort takes on extra costs and administrative work. This is especially true for qualified plans, including 401(k)s and other types of defined contribution plans, which receive income tax benefits under the Employee Retirement Income Security Act of 1974 (usually shortened to ERISA). Small businesses sometimes forgo qualified plans because of costs, the time commitment involved in administering the plan, and the potential consequences of violating assigned fiduciary duties, even inadvertently. In the face of complex federal – <a href="https://www.palisadeshudson.com/2015/12/the-rise-of-state-mandated-employee-retirement-plans/" rel="noopener noreferrer" target="_blank">and sometimes state</a> – compliance requirements, some employers decide qualified plans are simply impractical.</p><p>Many of these concerns can be eliminated or mitigated if small businesses band together. Employers working jointly can take advantage of economies of scale. A group of employers is better positioned to negotiate lower fees with investment companies, for example. If the businesses work with an external plan provider, that institution can take over some of the administrative burden and due diligence tasks employers don’t have the resources to manage themselves.</p><p>Multiple employer plans, or MEPs, have existed for some time. But until recently, most of them were “closed” MEPs. In a closed MEP, participating employers must have <a href="https://www.plansponsor.com/details-secure-acts-pep-lifetime-income-provisions/" rel="noopener noreferrer" target="_blank" class="broken_link">common nexus</a> – in other words, some shared characteristic that will let them band together. The employers might all occupy the same industry. They might operate within a narrowly defined geographic area. Or they might be members of some professional organization, <a href="https://shrm.org/resourcesandtools/hr-topics/benefits/pages/secure-act-alters-401k-compliance-landscape.aspx?_ga=2.57049513.2080072381.1594847613-1311497628.1594646363" rel="noopener noreferrer" target="_blank">such as a trade association</a>.</p><p>“Open” MEPs, in which participants lack these common bonds, were not forbidden. But they could not take advantage of many of the reasons closed MEPs appealed to participants. A closed MEP may file a single Form 5500 with the Labor Department, but in open MEPs all participants <a href="https://www.jdsupra.com/legalnews/consider-the-pep-a-new-secure-act-401-k-76003/" rel="noopener noreferrer" target="_blank">had to file separately</a>. (If you’re not familiar with Form 5500, my colleague Anthony Criscuolo <a href="https://www.palisadeshudson.com/2017/03/form-5500-what-happens-when-you-hit-100-participants/" rel="noopener noreferrer" target="_blank">wrote an overview</a> for our firm’s newsletter.) Any employer in an open MEP with more than 100 participants also remained subject to separate yearly audits. For most businesses, there wasn’t enough benefit.</p><p>Both open and closed MEPs were also subject to the “one bad apple rule.” If any single member failed to meet requirements for a qualified plan, the entire MEP’s tax status could be in jeopardy. This meant that participants could face major headaches due to compliance problems beyond their control.</p><p>The Setting Every Community Up for Retirement Enhancement Act, which became law in late 2019, set out to address these problems by creating a new way for small businesses to join forces. The SECURE Act created a new class of plan called a “pooled employer plan,” or PEP. By design, participants in a PEP do not need a common nexus. The law also <a href="https://www.schneiderdowns.com/our-thoughts-on/secure-act-multiple-employer-plans-and-pooled-employer-plans" rel="noopener noreferrer" target="_blank">did away with the “one bad apple” rule</a> for both traditional closed MEPs and the newly created PEPs. (This change was not surprising, as both the Internal Revenue Service and the Treasury Department have explored regulatory relief for this rule, though they did not implement it before the SECURE Act passed.)</p><p>Both MEPs and PEPs are now protected as long as the plan document sets out a procedure for dealing with an individual member’s failure to follow the rules. Future regulation will shape the particular requirements for these procedures, since plans will likely need to move assets out of the plan if a member fails to meet its compliance obligations. But for now, plans operating in good faith are shielded from the former level of risk that participant failure represented.</p><p>PEPs have not arrived just yet; the law specified that they would become available Jan. 1, 2021. But once they are up and running, properly designed PEPs will <a href="https://www.rehmann.com/resources-insights/business-wisdom-2/item/2677-secure-act-opens-door-to-pooled-employer-retirement-plans" rel="noopener noreferrer" target="_blank">operate as a single plan</a>, with one annual Form 5500 filing and one annual plan audit. Smaller PEPs may one day be able to file a simplified Form 5500, though these rules are pending. Still, PEPs open the door to simplified operation, as well as potentially lower costs, for many businesses that were reluctant or unable to take on running their own plans.</p><p>The financial industry has pushed for some version of this arrangement for a long time. Industry support for PEPs is not mysterious; after all, someone will need to run these new plans. PEPs will have a “pooled plan provider,” or PPP, which serves as the plan’s main fiduciary and administrator. These institutions will register with the Labor Department and the Treasury Department, and will acknowledge their fiduciary responsibility in writing. The law imposes no conditions on what entity can serve as a PPP, though future guidance may narrow it down. In theory, even a participating employer could take on the role, though it is unclear why an employer with that capability wouldn’t simply run its own qualified plan. In most cases, PPPs will likely be investment advisers, insurance companies and other financial service providers.</p><p>There is nothing inherently wrong with financial institutions stepping into these roles for PEPs. But business owners should be aware of the trade-offs they will make by handing partial control over to a third party. First, of course, is the danger of fees. While the law forbids “excessive” fees in PEPs, these arrangements are new. It will likely take some time to set industry standards. Employers should also bear in mind they are giving up some flexibility by opting for a PEP. As currently structured, PEPs may only be defined contribution plans, such as 401(k) plans and employer-funded profit sharing plans, not other qualified retirement plan options such as <a href="https://www.investopedia.com/terms/1/403bplan.asp" rel="noopener noreferrer" target="_blank">403(b) plans</a> or <a href="https://www.palisadeshudson.com/2019/11/will-negative-rates-finally-kill-pensions/" rel="noopener noreferrer" target="_blank">defined benefit plans</a>.</p><p>This lack of flexibility is one reason why I suspect big firms are likely to stick with their existing plans. Large enough enterprises <a href="https://www.morganlewis.com/pubs/secure-act-increases-access-to-retirement-plans-with-pooled-employer-plans" rel="noopener noreferrer" target="_blank">already have</a> the negotiating leverage and economies of scale a PEP is designed to help small firms secure. They may also want to offer their employees features such as custom investment options or company stock. With the resources to support their own compliance and administrative obligations, big companies are unlikely to find a PEP’s advantages outweigh its restrictions.</p><p>But for smaller employers, the calculus may look different. Business owners should bear in mind that they are still responsible for prudently choosing a pooled plan provider, and not all of them will be created equal. The providers ready to go on Jan. 1 of next year are likely to be those that already offer MEPs or other retirement plan administration services. For these entities, running a PEP will be less of a change. Even for these providers, though, building up economies of scale may take a bit of time if participants are hesitant to be the first to jump in with a new plan.</p><p>That said, PEPs could offer small business owners real advantages. As with any major retirement plan choice, owners should perform thorough due diligence on any plan they consider. Different plan providers will offer varied investment options, plan structures and pricing. Business owners should take their time and ensure they are comfortable with a provider before committing, not only because of their fiduciary duty to their workers, but because it will help them secure the best possible arrangement.</p><p>We will have to wait until next year to see how many businesses decide to put a bit of PEP in their step. But if the new plans work as designed, they could prove a useful way for smaller businesses to offer top-tier retirement benefits without shouldering top-tier costs and administrative work in-house.</p><div class='disclaimer'><p></p>Vice President and Chief Investment Officer Paul Jacobs, of our Atlanta office, contributed several chapters to our firm’s book, <span style="font-style: normal;"> <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a></span>, including Chapter 12, “Retirement Plans;” Chapter 15, “Investment Approaches and Philosophy;” and Chapter 19, “A Second Act: Starting a New Venture.”</div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'><div class="relatedthumb relatedpost-7612 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2012/10/what-you-dont-know-can-hurt-your-401k/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2015/11/LOGO.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">What You Don’t Know Can Hurt Your 401(k)</span> </a></div><div class="relatedthumb relatedpost-7957 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2013/01/yield-management-weve-got-that/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2015/11/LOGO.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Yield Management? We’ve Got That</span> </a></div><div class="relatedthumb relatedpost-6886 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2012/05/the-trouble-with-big-partnerships/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2015/11/LOGO.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">The Trouble With Big Partnerships</span> </a></div><div class="relatedthumb relatedpost-18938 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2017/05/a-little-prevention-can-save-tears-later/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2017/05/Chrome-malware-notification-by-Christiaan-Colen-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">A Little Prevention Can Save Tears Later</span> </a></div></div> <!-- end wrap --></div><style>.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }</style> <script>jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });</script> <!-- End Yuzo :) --> <!-- end Related Post Plugin --> <!-- start disclaimer text --><div class='disclaimer'><p>The views expressed in this post are solely those of the author. 
 We welcome additional perspectives in our comments section as long as they are on topic, 
 civil in tone and signed with the writer's full name. All comments will be reviewed by our 
 moderator prior to publication.</p></div					<!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/401k-plans/" rel="tag">401(k) Plans</a>, <a href="https://www.palisadeshudson.com/tag/business/" rel="tag">Business</a>, <a href="https://www.palisadeshudson.com/tag/meps/" rel="tag">MEPs</a>, <a href="https://www.palisadeshudson.com/tag/multiple-employer-plans/" rel="tag">Multiple Employer Plans</a>, <a href="https://www.palisadeshudson.com/tag/peps/" rel="tag">PEPs</a>, <a href="https://www.palisadeshudson.com/tag/pooled-employer-plans/" rel="tag">Pooled Employer Plans</a>, <a href="https://www.palisadeshudson.com/tag/retirement/" rel="tag">Retirement</a>, <a href="https://www.palisadeshudson.com/tag/retirement-plans/" rel="tag">Retirement Plans</a>, <a href="https://www.palisadeshudson.com/tag/secure-act/" rel="tag">SECURE Act</a>, <a href="https://www.palisadeshudson.com/tag/small-business/" rel="tag">Small Business</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div id="respond"><h3>Leave a Reply</h3><div class="cancel-comment-reply"> <span><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/some-pep-for-small-businesses/#respond" style="display:none;">Click here to cancel reply.</a></span></div><form action="https://www.palisadeshudson.com/_/wp-comments-post.php" method="post" id="commentform"><p> <label for="author">Name required</label> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p><p> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p><p> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p> <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>--><p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='30856' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="769906356a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p></form></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2020/07/restarting-the-killing-machine/" rel="prev"><span class="meta-nav">&#8656;</span> Restarting The Killing Machine</a></div><div class="nav-next"></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Paul Jacobs</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/5.thumbnail.5016a09c1c7aa.jpg" alt="Paul Jacobs, CFP®, EA" width="120" height="120" class="photo" /><div id="author-description"><p>Paul Jacobs, CFP<sup>®</sup>, EA, has been our firm’s chief investment officer since 2012 and joined our executive team as a vice president in 2017. As CIO and chairman of the firm’s ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/paul-jacobs/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/paul-jacobs/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2020/07/some-pep-for-small-businesses/" aria-current="page">Some PEP For Small Businesses</a></li><li> <a href="https://www.palisadeshudson.com/2020/07/restarting-the-killing-machine/">Restarting The Killing Machine</a></li><li> <a href="https://www.palisadeshudson.com/2020/07/just-when-you-thought-it-was-safe/">Just When You Thought It Was Safe</a></li><li> <a href="https://www.palisadeshudson.com/2020/07/chinas-fox-hunt/">China&#8217;s Fox Hunt</a></li><li> <a href="https://www.palisadeshudson.com/2020/07/hard-times-in-iran/">Hard Times In Iran</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-1" style="font-size: 9.4305555555556pt;" aria-label="Business (186 items)">Business</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-2" style="font-size: 8.2638888888889pt;" aria-label="The U.S. Supreme Court (141 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-3" style="font-size: 14pt;" aria-label="Politics (554 items)">Politics</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-4" style="font-size: 7.6805555555556pt;" aria-label="China (122 items)">China</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-5" style="font-size: 7.0972222222222pt;" aria-label="Investment (107 items)">Investment</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-6" style="font-size: 7.4861111111111pt;" aria-label="Economics (117 items)">Economics</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-7" style="font-size: 7.6805555555556pt;" aria-label="Media: Ben Sullivan (123 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-8" style="font-size: 7.7777777777778pt;" aria-label="Personal Financial Planning (125 items)">Personal Financial Planning</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-9" style="font-size: 7.9722222222222pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-10" style="font-size: 7.4861111111111pt;" aria-label="Tax Issues (117 items)">Tax Issues</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-11" style="font-size: 10.986111111111pt;" aria-label="Barack Obama (270 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/publication-the-street/" class="tag-cloud-link tag-link-5489 tag-link-position-12" style="font-size: 7pt;" aria-label="Publication: The Street (103 items)">Publication: The Street</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-13" style="font-size: 8.6527777777778pt;" aria-label="Florida (153 items)">Florida</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-14" style="font-size: 7.4861111111111pt;" aria-label="Donald Trump (116 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-15" style="font-size: 11.861111111111pt;" aria-label="Law (333 items)">Law</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-16" style="font-size: 8.1666666666667pt;" aria-label="Congress (138 items)">Congress</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-17" style="font-size: 7.1944444444444pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-18" style="font-size: 7.875pt;" aria-label="Journalism (129 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-19" style="font-size: 7.1944444444444pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-20" style="font-size: 7.7777777777778pt;" aria-label="History (126 items)">History</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr><p><a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2020 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf" style="width: 100px; padding-left: 20px;">Form CRS</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17848289-2', 'auto');
  ga('send', 'pageview');</script> <style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.palisadeshudson.com\/_\/wp-admin\/admin-ajax.php","post_id":"30856","is_singular":"1"};
/* ]]> */</script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_21bb1a6653f53a1fe835287641986d58.php"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 17.07.2020 14:57:03 (html) -->