<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>Yankee, Stay Home - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2020/03/yankee-stay-home/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2020/03/yankee-stay-home/" /> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Florida Gov. Ron DeSantis tells New Yorkers to stay away, but social distancing must begin at home. New Yorkers are not Florida&#039;s biggest problem."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Yankee, Stay Home - Palisades Hudson Financial Group" /><meta property="og:description" content="Florida Gov. Ron DeSantis tells New Yorkers to stay away, but social distancing must begin at home. New Yorkers are not Florida&#039;s biggest problem." /><meta property="og:url" content="https://www.palisadeshudson.com/2020/03/yankee-stay-home/" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:tag" content="Andrew Cuomo" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="Health" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="Pandemic" /><meta property="article:tag" content="Quarantines" /><meta property="article:tag" content="Ron DeSantis" /><meta property="article:section" content="Blog" /><meta property="article:published_time" content="2020-03-25T13:00:37+00:00" /><meta property="article:modified_time" content="2020-03-25T12:29:31+00:00" /><meta property="og:updated_time" content="2020-03-25T12:29:31+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2020/03/Ron-DeSantis-by-Gage-Skidmore.jpeg" /><meta property="og:image:secure_url" content="https://www.palisadeshudson.com/_/doc/2020/03/Ron-DeSantis-by-Gage-Skidmore.jpeg" /><meta property="og:image:width" content="632" /><meta property="og:image:height" content="252" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Florida Gov. Ron DeSantis tells New Yorkers to stay away, but social distancing must begin at home. New Yorkers are not Florida&#039;s biggest problem." /><meta name="twitter:title" content="Yankee, Stay Home - Palisades Hudson Financial Group" /><meta name="twitter:image" content="https://www.palisadeshudson.com/_/doc/2020/03/Ron-DeSantis-by-Gage-Skidmore.jpeg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Yankee, Stay Home Comments Feed" href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f8df1cbdc07a3907417f936760729eeb.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ce4077d292749c979d45ee532e38123f.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e7917e087b5d4a93bac981089a689b5a.php?ver=2.3.11' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2483210610aa34a72641b584d2fcd2b5.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6a4be18557bfbce146a30d33af3aaf69.php?ver=5.12.81' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.2.5' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=30124' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F03%2Fyankee-stay-home%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F03%2Fyankee-stay-home%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6699dfdccf';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-30124 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-13164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://www.palisadeshudson.com/book/">Book</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2020/03/yankee-stay-home/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2020/03/yankee-stay-home/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> Yankee, Stay Home</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-30124" class="single post-30124 post type-post status-publish format-standard has-post-thumbnail hentry category-current-commentary tag-andrew-cuomo tag-coronavirus tag-covid-19 tag-florida tag-health tag-new-york tag-pandemic tag-quarantines tag-ron-desantis"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=30124"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/" title="9:00 am" rel="bookmark"><span class="entry-date">March 25, 2020</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Visit Larry M. Elkin, CPA, CFP®&#8217;s website" rel="author external">Larry M. Elkin, CPA, CFP®</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><a href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/#respond">0 Comments</a></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="Yankee, Stay Home" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2020/03/Ron-DeSantis-by-Gage-Skidmore.jpeg""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><div style="float:center; padding-bottom:0.5em; width:632 px; font-size:0.8em; text-align:center;"><img src="https://www.palisadeshudson.com/_/doc/2020/03/Ron-DeSantis-by-Gage-Skidmore.jpeg" alt="then-Florida Rep. Ron DeSantis speaks at the 2017 Conservative Political Action Conference." width="632" height="252" style="padding-bottom:0.5em;" /><br /><em>photo of Ron DeSantis by <a href="https://www.flickr.com/photos/gageskidmore/33090874326/" target="_blank" rel="noopener noreferrer">Gage Skidmore</a></em></div><p>Governors in more than a dozen states have ordered or strongly advised their residents to stay at home, according to <a href="https://www.wsj.com/articles/a-state-by-state-guide-to-coronavirus-lockdowns-11584749351?mod=theme_coronavirus-ribbon" rel="noopener noreferrer" target="_blank">a running count by The Wall Street Journal</a>. But only one – my own Florida Gov. Ron DeSantis – has told residents of another state to keep away.</p><p>The state DeSantis <a href="https://www.sun-sentinel.com/coronavirus/fl-ne-new-york-coronavirus-lockdown-exodus-to-florida-20200323-vqbk4ri7grgqrfkt32hyctmxe4-story.html" rel="noopener noreferrer" target="_blank">singled out for ostracism</a> is the very one where I am riding out the COVID-19 storm: New York. The Empire State also happens to be the place where I was born, though I abandoned it for Florida’s sunnier climes well over a decade ago. So while New Yorkers may read Florida’s message as “Yankee, stay home,” for me it is a bit more like DeSantis has locked the front door, turned out the lights and pulled in the welcome mat.</p><p>Of course, it isn’t personal. DeSantis, to the best of my knowledge, is unaware of my existence. He certainly does not care where I choose to socially distance myself or shelter in place. But if I were to hop on a flight back to my home in Fort Lauderdale (assuming I could still find one), my governor demands that I self-quarantine in my downtown apartment for at least two weeks. There were <a href="https://www.wctv.tv/content/news/Gov-DeSantis-recommends-new-measures-to-stop-spread-of-COVID-19-across-Florida-569065651.html" rel="noopener noreferrer" target="_blank">some reports yesterday</a> that DeSantis planned to increase the isolation period to three weeks in a new executive order that he <a href="https://www.clickorlando.com/news/local/2020/03/24/florida-governor-new-york-travelers-must-self-isolate-under-executive-order-persons-65-years-or-older-told-to-stay-home/" rel="noopener noreferrer" target="_blank">intended to release today</a>. This order to self-isolate is notwithstanding the fact that I started working from home (in Fort Lauderdale) a full three weeks ago, caught a flight to New York on March 6 for what was supposed to be a two-week visit before a lengthy business trip, and have confined myself to a house in Westchester County almost the entire time since.</p><p>DeSantis is not alone in wanting New Yorkers to distance themselves from their fellow Americans. Members of President Donald Trump’s coronavirus task force also <a href="https://www.wsj.com/articles/new-coronavirus-cases-in-the-u-s-rise-sharply-wuhan-to-get-lockdown-relief-11585044431" rel="noopener noreferrer" target="_blank">appealed yesterday</a> for anyone who has recently been in New York City to self-isolate for at least two weeks before leaving the metropolitan area.</p><p>New York, sadly, got behind the curve of the coronavirus pandemic. In those first days after I arrived, people were still crowding the subways and commuter trains, dining in Manhattan’s jam-packed restaurants (where floor space is dispensed more sparingly than caviar) and filling Broadway theaters. Partly thanks to the intransigence of Mayor Bill de Blasio, the city’s public school system stayed open longer than it should have. As I write this, New York accounts for <a href="https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6" rel="noopener noreferrer" target="_blank">fully half the country’s diagnosed COVID-19 cases</a> and nearly one-third of its fatalities. Although the pandemic reached the West Coast in <a href="https://abcnews.go.com/Health/timeline-coronavirus-started/story?id=69435165" rel="noopener noreferrer" target="_blank">Washington and California</a> first, and got its New York foothold in <a href="https://abc7ny.com/5981682/" rel="noopener noreferrer" target="_blank">suburban Westchester</a> just a few miles from where I am writing this, the city has become the nation’s current locus of the disease.</p><p>So DeSantis is not wrong to cast a wary eye on New Yorkers traveling from their less-than-balmy hot spot to Florida. But his logic is flawed, and his resulting executive orders and other policy decisions are deeply misguided half-measures as a result.</p><p>DeSantis blames the strict lockdown policies that Gov. Andrew Cuomo has imposed for sending what he considers a flood of New Yorkers into his state, which DeSantis himself has allowed to become a beacon of viral nonchalance. The same day that he issued his first executive order aimed at New Yorkers and their tri-state area neighbors, DeSantis noted that he didn’t see the need to order Floridians to stay home. So to the extent the governors’ different approaches are driving New Yorkers southward, it is not Cuomo who is to blame – it is DeSantis.</p><p>South Florida is the part of the state that is most <a href="https://www.palisadeshudson.com/2015/02/a-florida-guide-for-winter-weary-yankees/" rel="noopener noreferrer" target="_blank">closely tied to New York</a>, culturally and economically. DeSantis has not acted with strong statewide measures beyond closing bars and restaurant dining rooms, as well as closing <a href="https://wsvn.com/news/local/broward/desantis-orders-all-entertainment-venues-restaurants-beaches-to-close-in-broward-and-palm-beach/" rel="noopener noreferrer" target="_blank">entertainment venues</a>, though only in Broward and Palm Beach counties. Yesterday, he reiterated “guidance” from the state’s surgeon general that Floridians age 65 and older and those with underlying health conditions self-isolate, but DeSantis continues to resist widespread restrictions. <a href="https://www.nbcmiami.com/news/local/curfews-closures-and-more-south-florida-responds-to-coronavirus/2207619/" rel="noopener noreferrer" target="_blank">Local officials</a> have gone much further in closing businesses, parks and beaches, as well as restricting gatherings. But their powers are more limited than the governor’s. At the same time, the insouciance of some of my Florida neighbors comes with a healthy dose of ingenuity (not to mention various high-proof beverages).</p><p>Last weekend, with the beaches closed, thousands of South Floridians tossed caution to the tropical breezes. They climbed into their boats and <a href="https://www.miamiherald.com/news/coronavirus/article241404096.html" rel="noopener noreferrer" target="_blank">gathered on the sandbars around the greater Miami area</a> for a vast open-air block party. The party-goers lashed their boats together (a tactic called rafting), shed their outerwear and behaved as if it were any other weekend in our region’s nearly endless summertime.</p><p>Local officials, aghast, hastened to shut down marinas and banned recreational boating. DeSantis did nothing except blame New Yorkers for hauling themselves to his state. Most urban New Yorkers don’t know their sterns from their rudders, though. They were not the ones packing into the watery shallows.</p><p>It is a safe bet that many southbound New Yorkers wanted to be near aged relatives who are, for the most part, trapped in the state’s elder care facilities, which have already seen some <a href="https://propublica.org/article/covid-19-coronavirus-assisted-living-centers-richard-curren-florida" rel="noopener noreferrer" target="_blank">tragic results</a> from COVID-19 infections. Now DeSantis is telling worried boomers that if they fly to his state to be near their parents, they need to self-quarantine for several weeks even if, like me, they have effectively been self-quarantined before traveling (which obviously breaks the quarantine in varying degrees, depending upon the mode of transport). Staying with Florida-based relatives in their home is explicitly not allowed.</p><p>DeSantis is evidently worried enough about the situation to <a href="https://www.sun-sentinel.com/coronavirus/fl-ne-desantis-trump-coronavirus-disaster-letter-20200324-vheqnzudxnaahd7ububsakgjny-htmlstory.html" rel="noopener noreferrer" target="_blank">ask Trump</a> to declare Florida a major disaster area. But, as of this writing, he is still not worried enough to demand that his state’s residents stay at home.</p><p>There are plenty of Floridians who think DeSantis should be acting more aggressively and decisively statewide to limit the spread of the virus and, as everyone now understands, to <a href="https://www.smithsonianmag.com/smart-news/here-are-some-graphics-help-explain-social-distancing-180974444/" rel="noopener noreferrer" target="_blank">flatten the curve</a> of the disease cycle. I fear the state will pay a heavy price for its failure to learn from the experience of others. Still, I recognize that Florida is an extremely varied place, geographically and culturally. The urban metropolis of South Florida is very different from the small, historic city of St. Augustine and surrounding St. Johns County. It, in turn, is quite different from the rural pinelands of Levy County that stretch inland from the marshy corner of the Gulf of Mexico that we call the Big Bend. As governor of all of it, DeSantis is understandably concerned about imposing one-size-fits-all mandates. But he still could be doing a lot more. I fear the time will soon come when he will wish he had.</p><p>I am not the only one, either. A group of more than 75 health care professionals <a href="https://www.miamiherald.com/news/coronavirus/article241430821.html" rel="noopener noreferrer" target="_blank">issued a letter</a> to the residents of Miami-Dade County this week, begging them to take the threat of COVID-19 seriously. “One of the most insidious aspects of this epidemic is that it draws strength from people’s skepticism and feeling of invulnerability,” the letter said, according to the Miami Herald. The tone offers a striking contrast to DeSantis’ inaction, at least directed at Floridians.</p><p>Meanwhile I remain in New York, in large part to be near <a href="https://www.palisadeshudson.com/2018/05/helicopter-parents-helicopter-kids/" rel="noopener noreferrer" target="_blank">my own mother</a>, who resides in New Jersey. She still lives independently, and the only person who has visited her for the past several weeks is me. I have made brief weekly stops to restock her refrigerator and refill her prescriptions. She is far safer in her apartment than she would be anywhere else, as long as I keep myself isolated from the disease and minimize my contact with her. If she were in Florida and I lived in New York, DeSantis’ demands for my own self-quarantine would be a burden both great and unfair – especially while he tolerates the locals’ waterborne carousing.</p><p>I hope DeSantis will take this as a report from the field: The virus is already well established in Florida, just as it was in New York when I arrived. You now face much more of an internal challenge than an external threat, and traveling New Yorkers are not your big problem. Pay attention to what happened up north, or you won’t need any unwelcome Yankees to bring it home to us Floridians.</p><div class='disclaimer'><p></p>Larry M. Elkin is the founder and president of Palisades Hudson, and is based out of Palisades Hudson’s Fort Lauderdale, Florida headquarters. He wrote several of the chapters in the firm’s book, <span style="font-style: normal;"> <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a></span>. His contributions include Chapter 1, “Looking Ahead When Youth Is Behind Us” and Chapter 4, “The Family Business."</div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'><div class="relatedthumb relatedpost-6324 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2012/01/cuomos-folly/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2015/11/LOGO.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Cuomo’s Folly</span> </a></div><div class="relatedthumb relatedpost-10349 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2014/04/how-secure-kids-become-healthier-adults/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2014/04/Marshmallows-by-John-Morgan-150x150.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">How Secure Kids Become Healthier Adults</span> </a></div><div class="relatedthumb relatedpost-7384 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2012/08/the-dog-that-caught-the-fire-truck/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2015/11/LOGO.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">The Dog That Caught The Fire Truck</span> </a></div><div class="relatedthumb relatedpost-28677 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2019/09/the-importance-of-an-estate-plan-b/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2019/08/President-Clinton-and-Attorney-General-Janet-Reno-Participate-in-an-Event-Announcing-New-Police-Grants-in-the-Old-Executive-Office-Building-at-the-White-House-NARA-131493874-by-A.-Greenseid-NAID-150x150.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">The Importance Of An Estate ‘Plan B’</span> </a></div></div> <!-- end wrap --></div><style>.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }</style> <script>jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });</script> <!-- End Yuzo :) --> <!-- end Related Post Plugin --> <!-- start disclaimer text --><div class='disclaimer'><p>The views expressed in this post are solely those of the author. 
 We welcome additional perspectives in our comments section as long as they are on topic, 
 civil in tone and signed with the writer's full name. All comments will be reviewed by our 
 moderator prior to publication.</p></div					<!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/andrew-cuomo/" rel="tag">Andrew Cuomo</a>, <a href="https://www.palisadeshudson.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.palisadeshudson.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.palisadeshudson.com/tag/florida/" rel="tag">Florida</a>, <a href="https://www.palisadeshudson.com/tag/health/" rel="tag">Health</a>, <a href="https://www.palisadeshudson.com/tag/new-york/" rel="tag">New York</a>, <a href="https://www.palisadeshudson.com/tag/pandemic/" rel="tag">Pandemic</a>, <a href="https://www.palisadeshudson.com/tag/quarantines/" rel="tag">Quarantines</a>, <a href="https://www.palisadeshudson.com/tag/ron-desantis/" rel="tag">Ron DeSantis</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div id="respond"><h3>Leave a Reply</h3><div class="cancel-comment-reply"> <span><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/yankee-stay-home/#respond" style="display:none;">Click here to cancel reply.</a></span></div><form action="https://www.palisadeshudson.com/_/wp-comments-post.php" method="post" id="commentform"><p> <label for="author">Name required</label> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p><p> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p><p> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p> <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>--><p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='30124' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c7426762d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p></form></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2020/03/small-business-health-in-viral-times/" rel="prev"><span class="meta-nav">&#8656;</span> Small Business Health In Viral Times</a></div><div class="nav-next"><a href="https://www.palisadeshudson.com/2020/03/a-desperate-governor-in-desperate-times/" rel="next">A Desperate Governor In Desperate Times <span class="meta-nav">&#8658;</span></a></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Larry Elkin</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/3.thumbnail.5016a08338b38.jpg" alt="Larry M. Elkin, CPA, CFP®" width="120" height="120" class="photo" /><div id="author-description"><p>Larry M. Elkin, CPA, CFP<sup>®</sup>, has provided personal financial and tax counseling to a sophisticated client base since 1986. After six years with Arthur Andersen, where he was a senior ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2020/03/a-desperate-governor-in-desperate-times/">A Desperate Governor In Desperate Times</a></li><li> <a href="https://www.palisadeshudson.com/2020/03/yankee-stay-home/">Yankee, Stay Home</a></li><li> <a href="https://www.palisadeshudson.com/2020/03/small-business-health-in-viral-times/">Small Business Health In Viral Times</a></li><li> <a href="https://www.palisadeshudson.com/2020/03/planting-picking-and-packing-amid-a-pandemic/">Planting, Picking And Packing Amid A Pandemic</a></li><li> <a href="https://www.palisadeshudson.com/2020/03/selling-treasuries-buying-charmin/">Selling Treasuries, Buying Charmin</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-1" style="font-size: 14pt;" aria-label="Politics (545 items)">Politics</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-2" style="font-size: 7.6805555555556pt;" aria-label="History (123 items)">History</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-3" style="font-size: 7.0972222222222pt;" aria-label="Investment (107 items)">Investment</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-4" style="font-size: 7.2916666666667pt;" aria-label="China (112 items)">China</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/publication-the-street/" class="tag-cloud-link tag-link-5489 tag-link-position-5" style="font-size: 7pt;" aria-label="Publication: The Street (103 items)">Publication: The Street</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-6" style="font-size: 11.861111111111pt;" aria-label="Law (329 items)">Law</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-7" style="font-size: 8.0694444444444pt;" aria-label="Congress (134 items)">Congress</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-8" style="font-size: 7.0972222222222pt;" aria-label="Donald Trump (106 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-9" style="font-size: 7.6805555555556pt;" aria-label="Media: Ben Sullivan (123 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-10" style="font-size: 10.986111111111pt;" aria-label="Barack Obama (270 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-11" style="font-size: 7.875pt;" aria-label="Journalism (127 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-12" style="font-size: 8.0694444444444pt;" aria-label="The U.S. Supreme Court (134 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-13" style="font-size: 7.1944444444444pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-14" style="font-size: 8.3611111111111pt;" aria-label="Florida (142 items)">Florida</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-15" style="font-size: 9.2361111111111pt;" aria-label="Business (175 items)">Business</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-16" style="font-size: 7.4861111111111pt;" aria-label="Tax Issues (117 items)">Tax Issues</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-17" style="font-size: 7.1944444444444pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-18" style="font-size: 7.7777777777778pt;" aria-label="Personal Financial Planning (125 items)">Personal Financial Planning</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-19" style="font-size: 7.9722222222222pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-20" style="font-size: 7.3888888888889pt;" aria-label="Economics (115 items)">Economics</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr> <a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2020 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17848289-2', 'auto');
  ga('send', 'pageview');</script> <style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.palisadeshudson.com\/_\/wp-admin\/admin-ajax.php","post_id":"30124","is_singular":"1"};
/* ]]> */</script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_9b2213f12a0177e11cb41b1efaf31cf1.php"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 26.03.2020 09:07:04 (html) -->