<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>The Not-The-Trump-Tax Papers - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2020/10/the-not-the-trump-tax-papers/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2020/10/the-not-the-trump-tax-papers/" /> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="An online reader laments a New York Times &quot;expose&quot; about Donald Trump&#039;s taxes as long on slant, short on news and useless as a birdcage liner."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Not-The-Trump-Tax Papers - Palisades Hudson Financial Group" /><meta property="og:description" content="An online reader laments a New York Times &quot;expose&quot; about Donald Trump&#039;s taxes as long on slant, short on news and useless as a birdcage liner." /><meta property="og:url" content="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="Income Tax" /><meta property="article:tag" content="IRS" /><meta property="article:tag" content="Ivanka Trump" /><meta property="article:tag" content="Journalism" /><meta property="article:tag" content="Taxes" /><meta property="article:tag" content="The Internal Revenue Service" /><meta property="article:tag" content="The New York Times" /><meta property="article:section" content="Blog" /><meta property="article:published_time" content="2020-10-01T13:00:39+00:00" /><meta property="article:modified_time" content="2020-09-30T20:40:20+00:00" /><meta property="og:updated_time" content="2020-09-30T20:40:20+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2020/09/trump-tower-hangkhongmy-1-by-nhadatvideo.jpeg" /><meta property="og:image:secure_url" content="https://www.palisadeshudson.com/_/doc/2020/09/trump-tower-hangkhongmy-1-by-nhadatvideo.jpeg" /><meta property="og:image:width" content="632" /><meta property="og:image:height" content="252" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="An online reader laments a New York Times &quot;expose&quot; about Donald Trump&#039;s taxes as long on slant, short on news and useless as a birdcage liner." /><meta name="twitter:title" content="The Not-The-Trump-Tax Papers - Palisades Hudson Financial Group" /><meta name="twitter:image" content="https://www.palisadeshudson.com/_/doc/2020/09/trump-tower-hangkhongmy-1-by-nhadatvideo.jpeg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; The Not-The-Trump-Tax Papers Comments Feed" href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f8df1cbdc07a3907417f936760729eeb.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/css/nonverblaster.css?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e7917e087b5d4a93bac981089a689b5a.php?ver=2.3.11' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2483210610aa34a72641b584d2fcd2b5.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6a4be18557bfbce146a30d33af3aaf69.php?ver=5.12.81' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.4.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=31328' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F10%2Fthe-not-the-trump-tax-papers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F10%2Fthe-not-the-trump-tax-papers%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '27c91f2b33';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-31328 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-13164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13164"><a href="https://www.palisadeshudson.com/book/">Book</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-30725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30725"><a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf">Form CRS</a></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2020/10/the-not-the-trump-tax-papers/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2020/10/the-not-the-trump-tax-papers/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> The Not-The-Trump-Tax Papers</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-31328" class="single post-31328 post type-post status-publish format-standard has-post-thumbnail hentry category-current-commentary tag-donald-trump tag-income-tax tag-irs tag-ivanka-trump tag-journalism tag-taxes tag-the-internal-revenue-service tag-the-new-york-times"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=31328"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/" title="9:00 am" rel="bookmark"><span class="entry-date">October 1, 2020</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Visit Larry M. Elkin, CPA, CFP®&#8217;s website" rel="author external">Larry M. Elkin, CPA, CFP®</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><a href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/#respond">0 Comments</a></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="The Not-The-Trump-Tax Papers" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2020/09/trump-tower-hangkhongmy-1-by-nhadatvideo.jpeg""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><div style="float:center; padding-bottom:0.5em; width:632 px; font-size:0.8em; text-align:center;"><img src="https://www.palisadeshudson.com/_/doc/2020/09/trump-tower-hangkhongmy-1-by-nhadatvideo.jpeg" alt="detail of Trump Tower facade." width="632" height="252" style="padding-bottom:0.5em;" /><br /><em>Trump Tower, New York City. Photo by <a href="https://www.flickr.com/photos/40129895@N03/50287106147/" target="_blank" rel="noopener noreferrer">Flickr user nhadatvideo</a>, licensed under <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noopener noreferrer">CC BY</a>.</em></div><p>Imagine great news exposes like the <a href="https://www.history.com/topics/vietnam-war/pentagon-papers" rel="noopener noreferrer" target="_blank">Pentagon Papers</a> (1971) or the <a href="https://www.icij.org/investigations/panama-papers/" rel="noopener noreferrer" target="_blank">Panama Papers</a> (2016), but without either the papers or much news to expose. Now you have The New York Times’ recent diatribe about President Donald Trump’s taxes.</p><p>These days I try to avoid blogging about chronic bias and occasional cluelessness in that news outlet, to which I first subscribed as a fifth-grader in 1968. Writing about Times journalism is boring, and reading it is depressing because of what has become of a once trustworthy institution. I especially regret that this is the second time this week I have mentioned the Times. I apologize to regular readers and promise to do my best to refrain in the near future.</p><p>A few days ago, <a href="https://www.palisadeshudson.com/2020/09/catholicism-and-the-american-ethos/" rel="noopener noreferrer" target="_blank">I addressed</a> a nasty anti-Catholic passage that appeared in the Opinion section last weekend, anticipating Trump’s nomination of Amy Coney Barrett to the Supreme Court. The Times followed on Sunday evening with <a href="https://www.nytimes.com/interactive/2020/09/27/us/donald-trump-taxes.html?action=click&module=Top%20Stories&pgtype=Homepage" rel="noopener noreferrer" target="_blank">a 10,000-word “overview”</a> of what the Times called “tax-return data extending over more than two decades for Mr. Trump and the hundreds of companies that make up his business organization, including detailed information from his first two years in office.”</p><p>The gaps, contradictions and synthetic urgency of the Times piece were plain in its all-caps headline: “LONG-CONCEALED RECORDS SHOW TRUMP’S CHRONIC LOSSES AND YEARS OF TAX AVOIDANCE.”</p><p>The article itself did not hint that anything at all was concealed, at least not from anyone entitled to have access. As far as we know, Trump’s tax returns were all filed in full and on time. If “concealment” means not handing over private information to journalists, political opponents and the Twitterverse, we all might want to post our browsing histories and medical records for scribes to digest at their leisure. Trump has <a href="https://www.palisadeshudson.com/2016/05/citizen-trumps-tax-returns/" rel="noopener noreferrer" target="_blank">broken with the tradition</a> of recent decades in refusing to release his tax returns publicly, and his claims that an ongoing tax audit is the reason why are nonsense. Neither fact qualifies as news.</p><p>Income tax liabilities require income. So “chronic losses” and “tax avoidance” are a contradiction in terms. If you only lose money, you have no income taxes to avoid.</p><p>Then again, “tax avoidance” as used by the Times is a sneaky, loaded term. Professionals, and honest journalists too, take pains to distinguish legal “tax avoidance” from the crime of “tax evasion.” The Times made no such distinction. If you ever deducted a charitable contribution or refinanced a personal debt with a tax-deductible home equity line of credit, you have engaged in tax avoidance. As Judge Learned Hand wrote in the 1947 case <a href="https://law.justia.com/cases/federal/appellate-courts/F2/159/848/1565902/" rel="noopener noreferrer" target="_blank"><em>Commissioner v. Newman</em></a>, “Over and over again courts have said that there is nothing sinister in so arranging one’s affairs as to keep taxes as low as possible.” No one has to pay more than the law says they owe.</p><p>The gist of the Times’ exclusive is that, over an extended period of years, mainly before he was in public service but continuing during his presidency, Trump has: paid millions of dollars in taxes when that was required; claimed millions in refunds to which he was seemingly entitled; paid little to no tax in most years due to careful matching of expenses and credits generated by his diverse businesses with taxable income generated elsewhere in his portfolio; and engaged in a large ongoing, if somewhat arcane, dispute with the Internal Revenue Service that may or may not stem from the disposition of his Atlantic City casino holdings in 2009.</p><p>Maybe there is more to the story. Maybe there is even less. We can’t tell, because the Times refuses to publish any of the extensive documentation it claims to have reviewed. It would not share such information even with Trump’s lawyers when they asked to see it before responding to what the reporters said it said. This refusal, the Times said, is to protect its sources.</p><p>That is likely true. The unauthorized disclosure of federal tax information is a crime – a misdemeanor when committed by a tax preparer (<a href="https://www.law.cornell.edu/uscode/text/26/7216" rel="noopener noreferrer" target="_blank">Section 7216 of the Internal Revenue Code</a>), but a felony when committed by an employee of the IRS or other government agencies (<a href="https://www.law.cornell.edu/uscode/text/26/7213" rel="noopener noreferrer" target="_blank">Section 7213</a>). Historically, journalists and their sources have weighed such legal risks against the perceived merits of public disclosure. The New York Times and The Washington Post both published extensive excerpts <a href="https://www.palisadeshudson.com/2018/01/gag-orders-prior-restraint-and-the-post/" rel="noopener noreferrer" target="_blank">directly from the Pentagon Papers</a>, a then-classified history of the Vietnam War, even though they and their source, Daniel Ellsberg, knew it would lead back to him. Ellsberg was eventually charged under the Espionage Act. Those charges were later dropped due to government misconduct, including break-ins at his psychiatrist’s office. (The Times subsequently published its material in book form; the complete history was not declassified and <a href="https://www.archives.gov/research/pentagon-papers" rel="noopener noreferrer" target="_blank">published by the National Archives</a> until 2011.)</p><p>The Times’ failure to provide direct access to any of the material from which it draws its conclusions on Trump leaves readers to trust that the reporters involved are presenting the president’s tax picture fairly and in context. Unfortunately, the writing leads to the opposite conclusion. A couple of examples will illustrate.</p><p>The Times asserts that the president “is personally responsible for loans and other debts totaling $421 million, with most of it coming due within four years. Should he win re-election, his lenders could be placed in the unprecedented position of weighing whether to foreclose on a sitting president.”</p><p>Lenders do not foreclose when a loan comes due; they foreclose when a loan is in default. In the world of commercial real estate – the world where Trump the business mogul operates – loans are regularly taken out for periods of five to 15 years, then refinanced when they come due. Usually the refinancing is a vehicle for the owners to take cash out of property that has appreciated. The principle is the same as the way you and I might take cash out of our own homes’ value by refinancing. As long as the underlying property has been well maintained and generates steady or increasing rents, it tends to rise in value, especially in low interest rate environments.</p><p>Could Trump run into trouble? Sure. So could any other commercial real estate operator. Trump would have the same options as anyone else: refinance his loans, restructure his debts or sell enough property to meet his obligations. None would call for foreclosure. The reported figure for his debts is of little use unless we have an idea of the value of the assets that those debts secure.</p><p>Or consider the consulting fees that the Times report concludes the president may have paid his daughter Ivanka Trump, who was also an employee of his businesses during some of the years at issue. “If the payments to his daughter were compensation for work, it is not clear why Mr. Trump would do it in this form, other than to reduce his own tax liability,” the writers marveled. “Another, more legally perilous possibility is that the fees were a way to transfer assets to his children without incurring a gift tax.”</p><p>Besides being sexist – why would anyone assume that Ivanka Trump, herself an accomplished business owner, would not be getting compensated for valuable services rendered to her father’s sprawling enterprises? – this assertion is actually stupid. In the middle of an article bemoaning Donald Trump’s ability to use write-offs to shelter his own income, the writers overlook the fact that Ivanka Trump pays taxes, too. She probably pays them in the top federal and New York tax bracket, just like her father in his highest-income years (before he <a href="https://www.palisadeshudson.com/2019/11/not-such-good-riddance-after-all/" rel="noopener noreferrer" target="_blank">abandoned his New York domicile</a>). So, to the Trump family as a whole, moving income from Donald to Ivanka would likely have been at best a wash, and could easily have generated higher taxes. As for gift taxes, there are far more tax-efficient mechanisms available to move wealth between generations than taxable consulting payments.</p><p>Possibly the most damning critique of the Times piece comes from the way the rest of the copycat media has reported on it. By now you have heard endless regurgitations of the point that Trump paid just $750 in federal income tax for 2016 and 2017, and none at all in 10 of – variously reported – 15 or 17 years. (The Times’ actual claim was 15.)  Left out is the nugget slipped into the middle of the Times salvo that, between 2005 and 2007, Trump paid some $70 million. Spread over a decade, $70 million is a decent amount of money, even for someone of Trump’s financial swagger.</p><p>But apart from how much the president did or did not pay, the question remains: Is a propensity to take aggressive but legal positions with expert advice the worst thing voters have ever heard about Trump? Does it come in second, or fifth, or ninth? Beyond the partisans and pundits, do enough people actually care to make it worth giving such short shrift to a fair, dispassionate and transparent reporting of the known facts?</p><p>I deeply miss The New York Times with which I grew up, the one in which I first read about the Pentagon Papers. I miss it for two reasons. One is that the old Times reported real news. The second is that because I received it on paper, I could (and did) use it as a birdcage liner after I read it.</p><div class='disclaimer'><p></p>Larry M. Elkin is the founder and president of Palisades Hudson, and is based out of Palisades Hudson’s Fort Lauderdale, Florida headquarters. He wrote several of the chapters in the firm’s book, <span style="font-style: normal;"> <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a></span>. His contributions include Chapter 1, “Looking Ahead When Youth Is Behind Us” and Chapter 4, “The Family Business."</div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'><div class="relatedthumb relatedpost-15035 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2016/05/be-happy-or-else/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2016/05/China-State-Visit-2-Dec-2015-by-GovernmentZA-150x150.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Be Happy – Or Else</span> </a></div><div class="relatedthumb relatedpost-17623 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2016/12/ending-a-handout-to-the-press/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2016/12/Chris-Christie-by-Gage-Skidmore-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Ending A Handout To The Press</span> </a></div><div class="relatedthumb relatedpost-23867 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2019/03/georgia-cancels-the-netflix-tax/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2019/03/netflix-remote-control-electronic-by-jgryntysz-150x150.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Georgia Cancels The ‘Netflix Tax’</span> </a></div><div class="relatedthumb relatedpost-5747 " style="width:126.5px;float:left;overflow:hidden;"> <a  href="https://www.palisadeshudson.com/2011/09/the-presidents-plan-of-inaction/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.palisadeshudson.com/_/doc/2015/11/LOGO.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">The President’s Plan Of Inaction</span> </a></div></div> <!-- end wrap --></div><style>.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }</style> <script>jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });</script> <!-- End Yuzo :) --> <!-- end Related Post Plugin --> <!-- start disclaimer text --><div class='disclaimer'><p>The views expressed in this post are solely those of the author. 
 We welcome additional perspectives in our comments section as long as they are on topic, 
 civil in tone and signed with the writer's full name. All comments will be reviewed by our 
 moderator prior to publication.</p></div					<!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.palisadeshudson.com/tag/income-tax/" rel="tag">Income Tax</a>, <a href="https://www.palisadeshudson.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.palisadeshudson.com/tag/ivanka-trump/" rel="tag">Ivanka Trump</a>, <a href="https://www.palisadeshudson.com/tag/journalism/" rel="tag">Journalism</a>, <a href="https://www.palisadeshudson.com/tag/taxes/" rel="tag">Taxes</a>, <a href="https://www.palisadeshudson.com/tag/the-internal-revenue-service/" rel="tag">The Internal Revenue Service</a>, <a href="https://www.palisadeshudson.com/tag/the-new-york-times/" rel="tag">The New York Times</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div id="respond"><h3>Leave a Reply</h3><div class="cancel-comment-reply"> <span><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/the-not-the-trump-tax-papers/#respond" style="display:none;">Click here to cancel reply.</a></span></div><form action="https://www.palisadeshudson.com/_/wp-comments-post.php" method="post" id="commentform"><p> <label for="author">Name required</label> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p><p> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p><p> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p> <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>--><p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='31328' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e716fd29e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p></form></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2020/09/florida-reopens/" rel="prev"><span class="meta-nav">&#8656;</span> Florida Reopens</a></div><div class="nav-next"></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Larry Elkin</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/3.thumbnail.5016a08338b38.jpg" alt="Larry M. Elkin, CPA, CFP®" width="120" height="120" class="photo" /><div id="author-description"><p>Larry M. Elkin, CPA, CFP<sup>®</sup>, has provided personal financial and tax counseling to a sophisticated client base since 1986. After six years with Arthur Andersen, where he was a senior ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2020/10/the-not-the-trump-tax-papers/" aria-current="page">The Not-The-Trump-Tax Papers</a></li><li> <a href="https://www.palisadeshudson.com/2020/09/florida-reopens/">Florida Reopens</a></li><li> <a href="https://www.palisadeshudson.com/2020/09/catholicism-and-the-american-ethos/">Catholicism And The &#8216;American Ethos&#8217;</a></li><li> <a href="https://www.palisadeshudson.com/2020/09/cashing-bloombergs-checks/">Cashing Bloomberg’s Checks</a></li><li> <a href="https://www.palisadeshudson.com/2020/09/investing-through-a-post-election-controversy/">Investing Through A Post-Election Controversy</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-1" style="font-size: 7.1917808219178pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-2" style="font-size: 7.0958904109589pt;" aria-label="Investment (107 items)">Investment</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-3" style="font-size: 7.1917808219178pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 7.4794520547945pt;" aria-label="Tax Issues (117 items)">Tax Issues</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-5" style="font-size: 8.3424657534247pt;" aria-label="The U.S. Supreme Court (145 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 10.931506849315pt;" aria-label="Barack Obama (270 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-7" style="font-size: 11.890410958904pt;" aria-label="Law (335 items)">Law</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-8" style="font-size: 7.958904109589pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-9" style="font-size: 8.0547945205479pt;" aria-label="Journalism (133 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-10" style="font-size: 8.2465753424658pt;" aria-label="Congress (140 items)">Congress</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-11" style="font-size: 7.958904109589pt;" aria-label="History (132 items)">History</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/publication-the-street/" class="tag-cloud-link tag-link-5489 tag-link-position-12" style="font-size: 7pt;" aria-label="Publication: The Street (103 items)">Publication: The Street</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-13" style="font-size: 7.7671232876712pt;" aria-label="China (126 items)">China</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-14" style="font-size: 7.5753424657534pt;" aria-label="Economics (119 items)">Economics</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-15" style="font-size: 7.7671232876712pt;" aria-label="Personal Financial Planning (125 items)">Personal Financial Planning</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-16" style="font-size: 8.8219178082192pt;" aria-label="Florida (160 items)">Florida</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-17" style="font-size: 7.7671232876712pt;" aria-label="Donald Trump (125 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-18" style="font-size: 9.4931506849315pt;" aria-label="Business (188 items)">Business</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-19" style="font-size: 7.6712328767123pt;" aria-label="Media: Ben Sullivan (123 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-20" style="font-size: 14pt;" aria-label="Politics (561 items)">Politics</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr><p><a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2020 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf" style="width: 100px; padding-left: 20px;">Form CRS</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17848289-2', 'auto');
  ga('send', 'pageview');</script> <style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.palisadeshudson.com\/_\/wp-admin\/admin-ajax.php","post_id":"31328","is_singular":"1"};
/* ]]> */</script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_21bb1a6653f53a1fe835287641986d58.php"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 01.10.2020 09:02:06 (html) -->