<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>California Voters Say ‘Enough’ - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2020/11/california-voters-say-enough/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2020/11/california-voters-say-enough/" /> <!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="With a slew of measured decisions on ballot measures, Californians reined in organized labor and allied lawmakers." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="California Voters Say ‘Enough’ - Palisades Hudson Financial Group" /><meta property="og:description" content="With a slew of measured decisions on ballot measures, Californians reined in organized labor and allied lawmakers." /><meta property="og:url" content="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:published_time" content="2020-11-18T14:00:47+00:00" /><meta property="article:modified_time" content="2020-11-17T22:28:42+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2020/11/Official-ballot-drop-box-by-Sharon-Hahn-Darlin.jpeg" /><meta property="og:image:width" content="632" /><meta property="og:image:height" content="252" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; California Voters Say ‘Enough’ Comments Feed" href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2c9e1ada2f98573ae1d301f1e6c39dfd.php?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_39bdef275cd88972051077f096031ef0.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/css/nonverblaster.css?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e7917e087b5d4a93bac981089a689b5a.php?ver=2.3.11' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://www.palisadeshudson.com/_/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2483210610aa34a72641b584d2fcd2b5.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.palisadeshudson.com/_/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=185&#038;height=90&#038;ver=5.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=31775' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F11%2Fcalifornia-voters-say-enough%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F11%2Fcalifornia-voters-say-enough%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a3fa5048b4';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-31775 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-31528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31528"><a href="https://www.palisadeshudson.com/books/">Books</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-30725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30725"><a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf">Form CRS</a></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2020/11/california-voters-say-enough/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2020/11/california-voters-say-enough/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> California Voters Say ‘Enough’</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-31775" class="single post-31775 post type-post status-publish format-standard has-post-thumbnail hentry category-current-commentary tag-business tag-california tag-election-2020 tag-politics tag-proposition-22 tag-service-employees-international-union tag-taxation tag-unions"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=31775"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/" title="9:00 am" rel="bookmark"><span class="entry-date">November 18, 2020</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Visit Larry M. Elkin, CPA, CFP®&#8217;s website" rel="author external">Larry M. Elkin, CPA, CFP®</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><a href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/#respond">0 Comments</a></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="California Voters Say ‘Enough’" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2020/11/Official-ballot-drop-box-by-Sharon-Hahn-Darlin.jpeg""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><div style="float:center; padding-bottom:0.5em; width:632 px; font-size:0.8em; text-align:center;"><img src="https://www.palisadeshudson.com/_/doc/2020/11/Official-ballot-drop-box-by-Sharon-Hahn-Darlin.jpeg" alt="Official ballot dropbox in Orange County, California." width="632" height="252" style="padding-bottom:0.5em;" /><br /><em>photo by <a href="https://www.flickr.com/photos/sharonhahndarlin/50607236432/" target="_blank" rel="noopener noreferrer">Sharon Hahn Darlin</a>, licensed under <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noopener noreferrer">CC BY</a></em></div><p>This month’s election results in California brought a rare and welcome hint of climate change – business climate change, that is.</p><p>The Golden State has lost a lot of its luster in the 21st century. <a href="https://www.palisadeshudson.com/2020/10/experiencing-forest-management-firsthand/" rel="noopener noreferrer" target="_blank">Raging wildfires</a> and <a href="https://www.palisadeshudson.com/2019/10/californians-in-the-dark/" rel="noopener noreferrer" target="_blank">repeated, prolonged power cuts</a> give the place an apocalyptic feel. Rising taxes, stifling regulation, unaffordable housing and miserable commutes make <a href="https://www.wsj.com/articles/california-love-it-and-leave-it-11605472619?st=35ejtwvmk4q7tin" rel="noopener noreferrer" target="_blank">daily life a challenge</a> for millions. For practical purposes, the state Legislature is run by unions, for unions – notably those in the public sector. This creates a widening gulf between, on the one hand, constituents for whom taxes are a source of income and the politicians who depend on their cash and organization, and, on the other, the private sector that bears most of the economic burden.</p><p>But on Nov. 3, in <a href="https://www.cbs8.com/article/news/local/california/prepared-for-the-worst-californias-election-went-ok/509-a777c852-ba15-45d4-a832-f3ec4184ff91" rel="noopener noreferrer" target="_blank">the highest turnout election on record</a>, Californians collectively said “enough is enough.” With a slew of <a href="https://ballotpedia.org/California_2020_ballot_propositions" rel="noopener noreferrer" target="_blank">legislative initiatives and constitutional amendments</a> on the ballot, voters reminded lawmakers that “public service” means service to the public, not service by the public.</p><p>This is not to say that deep-blue California has suddenly acquired the political complexion of Texas or Florida. It has not, and it will not, at least for the foreseeable future. President Donald Trump carried the latter two states; California voted for Joe Biden by <a href="https://www.cnn.com/election/2020/results/state/california/president" rel="noopener noreferrer" target="_blank">nearly a two-to-one margin</a>.</p><p>When it came to the initiatives on California’s ballots, national attention focused mainly on <a href="https://ballotpedia.org/California_Proposition_22,_App-Based_Drivers_as_Contractors_and_Labor_Policies_Initiative_(2020)" rel="noopener noreferrer" target="_blank">Proposition 22</a>. This initiative was an effort to overturn recent legislation and allow app-based drivers for Uber, Lyft, DoorDash and similar services to continue working as independent contractors. These companies had threatened to severely curtail their activities in the state after the Legislature passed new law targeting them (<a href="https://www.palisadeshudson.com/2019/10/auto-tuning-californias-sour-note/" rel="noopener noreferrer" target="_blank">along with other businesses</a>, but with numerous carve-outs) in 2019. But first they pledged huge sums for the ballot initiative to carve out an exception for themselves. Uber and DoorDash each ended up contributing more than $50 million; Lyft contributed almost that much. The parent companies of Instacart and Postmates contributed $31 million and $11.5 million, respectively. The five companies together gave millions more in in-kind goods and services.</p><p>Proposition 22 passed with about 58% of the vote, despite opposition from an array of Democrats including Biden and his running mate, California Sen. Kamala Harris. Opponents of the measure raised about $19 million, with most of the largest donations coming from labor unions.</p><p>But Proposition 22 was not a one-off. It was evidently not the artificial result of a deluge of business spending, either. The fight over <a href="https://ballotpedia.org/California_Proposition_21,_Local_Rent_Control_Initiative_(2020)" rel="noopener noreferrer" target="_blank">Proposition 21</a>, which would have expanded localities’ abilities to impose rent control, was somewhat more even, though still tilted toward the business community. Opponents, funded largely by real estate interests, raised some $73 million. Supporters from labor and progressive groups allied with Democrats put up $40 million. But the proposition only gathered 40% of the vote. There was division in the labor ranks, with construction trade unions opposing the measure, while public and service sector groups supported it.</p><p>It was a closer fight on <a href="https://ballotpedia.org/California_Proposition_15,_Tax_on_Commercial_and_Industrial_Properties_for_Education_and_Local_Government_Funding_Initiative_(2020)" rel="noopener noreferrer" target="_blank">Proposition 15</a>, which would have amended the state constitution to raise taxes on commercial and industrial property. Supporters – including public employee unions, along with the private sector Service Employees International Union – slightly outraised opponents, a coalition of business and real estate groups. Each side gathered over $60 million. The amendment failed, 48% to 52%.</p><p>A grudge match between the SEIU and companies operating private kidney dialysis centers resulted in <a href="https://ballotpedia.org/California_Proposition_23,_Dialysis_Clinic_Requirements_Initiative_(2020)" rel="noopener noreferrer" target="_blank">a landslide loss for the union</a>. Californians overwhelmingly rejected a requirement that centers have a licensed doctor on site at all times when treating patients, whose routine care is usually provided by nonphysician technicians. The union, which has been fighting to organize workers at these centers, lost <a href="https://ballotpedia.org/California_Proposition_8,_Limits_on_Dialysis_Clinics%27_Revenue_and_Required_Refunds_Initiative_(2018)" rel="noopener noreferrer" target="_blank">a related ballot measure</a> in 2018.</p><p>Organized labor’s only tax policy victory came with <a href="https://ballotpedia.org/California_Proposition_19,_Property_Tax_Transfers,_Exemptions,_and_Revenue_for_Wildfire_Agencies_and_Counties_Amendment_(2020)" rel="noopener noreferrer" target="_blank">Proposition 19</a>. This was a cleverly crafted measure that tied property tax increases on inherited homes – except those used by the heirs as a primary residence – to increased funding for firefighters, whose heroism in keeping incendiary wildlands at bay is universally appreciated. Even with this packaging, which used the firefighters as a sort of loss leader to bring in more money for counties and school districts, the vote was a narrow 51% to 49% in favor. The measure got a boost from real estate agents, who stand to profit when heirs sell inherited homes, rather than paying higher taxes to hold them. Their industry pitched in more than $40 million, well over three-quarters of the money raised by the measure’s supporters.</p><p>Beyond pocketbook questions, Californians made their measured voices heard on an assortment of social justice and quality of life issues. In several cases, they found themselves at odds with the solons of Sacramento.</p><p><a href="https://ballotpedia.org/California_Proposition_17,_Voting_Rights_Restoration_for_Persons_on_Parole_Amendment_(2020)" rel="noopener noreferrer" target="_blank">A measure</a> to restore voting rights to convicted felons who were released on parole passed easily, with 59% of the vote. But <a href="https://ballotpedia.org/California_Proposition_16,_Repeal_Proposition_209_Affirmative_Action_Amendment_(2020)" rel="noopener noreferrer" target="_blank">an effort</a> to remove the state Constitution’s ban on race- or gender-based affirmative action failed, despite backers outspending opponents by nearly 19 to 1. It is noteworthy that in an election year when racial justice was high on the agenda, Californians seemed to adopt the view of <a href="https://www.npr.org/sections/codeswitch/2014/04/23/306173835/two-justices-debate-the-doctrine-of-colorblindness" rel="noopener noreferrer" target="_blank">Supreme Court Chief Justice John Roberts</a> that “the way to stop discrimination on the basis of race is to stop discriminating on the basis of race.” This does not mean Californians oppose affirmative action that is not explicitly race-based, even if its impacts tend to skew toward disadvantaged racial minorities.</p><p>A Legislature-passed measure to end cash bail and replace it with a convoluted system of pretrial risk assessment for each defendant was <a href="https://ballotpedia.org/California_Proposition_25,_Replace_Cash_Bail_with_Risk_Assessments_Referendum_(2020)" rel="noopener noreferrer" target="_blank">soundly vetoed</a> by 56% of the electorate, despite near-unanimous support from elected Democrats and newspaper editorial pages. The opposition was a peculiar combination – they would not have called themselves a coalition – of bail bond companies and civil liberties groups that feared the pretrial assessments would be <a href="https://www.aclusocal.org/2020ballotguide" rel="noopener noreferrer" target="_blank">even more burdensome</a> for accused suspects than existing bail procedures. There seemed to be broad consensus that some sort of reform is needed, but not the one the Legislature crafted.</p><p>Voters also defeated <a href="https://ballotpedia.org/California_Proposition_18,_Primary_Voting_for_17-Year-Olds_Amendment_(2020)" rel="noopener noreferrer" target="_blank">a proposal</a> to let 17-year-olds vote in primary and special elections if they will turn 18 before the next general election. Even without any organized opposition, the idea was rejected by about 56% of the eligible adults. These voters apparently concluded that ballots, like cigarettes, do not belong in the hands of children.</p><p>For those of us inside and outside California who watch with concern as the nation’s most important state seems to systematically undermine itself, it is a relief to see citizens there drawing lines in more sensible places than their elected officials are prone to put them.</p><p>Of course, it’s still California. Another ballot measure expanding on consumer privacy rights proposed to remove a 30-day window for businesses to cure any violations before being fined. This one, <a href="https://ballotpedia.org/California_Proposition_24,_Consumer_Personal_Information_Law_and_Agency_Initiative_(2020)" rel="noopener noreferrer" target="_blank">Proposition 24</a>, passed with 56% of the vote.</p><p>You can’t win them all. Some states treat businesses like horses that can be encouraged with carrots to take them where they want to go. Others, California notably among them, instinctively reach for the stick. For now, we have to settle for the comparative comfort of a smaller stick.</p><div class='disclaimer'><p></p>Larry M. Elkin is the founder and president of Palisades Hudson, and is based out of Palisades Hudson’s Fort Lauderdale, Florida headquarters. He wrote several of the chapters in the firm’s most recent book, <a href="https://amzn.to/2GLlZK9" target="_blank">The High Achiever’s Guide To Wealth</a>. His contributions include Chapter 1, “Anyone Can Achieve Wealth,” and Chapter 19, “Assisting Aging Parents.” Larry was also among the authors of the firm’s previous book, <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a>.</div><div class='yarpp-related'><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2017/07/scrapping-the-interest-deduction/' title='Scrapping The Interest Deduction'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2017/07/The-Taylor-by-Andria.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2017/07/The-Taylor-by-Andria.jpeg 636w, https://www.palisadeshudson.com/_/doc/2017/07/The-Taylor-by-Andria-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Scrapping The Interest Deduction</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2018/09/a-taste-of-europe-for-california-business/' title='A Taste Of Europe For California Business'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2018/09/California-State-Capitol-Building-by-Lev-Lazinskiy.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/09/California-State-Capitol-Building-by-Lev-Lazinskiy.jpeg 632w, https://www.palisadeshudson.com/_/doc/2018/09/California-State-Capitol-Building-by-Lev-Lazinskiy-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">A Taste Of Europe For California Business</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2020/05/walling-off-walmart/' title='Walling Off Walmart'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2020/05/Walmart-by-Mike-Mozart.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2020/05/Walmart-by-Mike-Mozart.jpeg 632w, https://www.palisadeshudson.com/_/doc/2020/05/Walmart-by-Mike-Mozart-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Walling Off Walmart</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2011/05/money-power-and-sex/' title='Money, Power And Sex'> <span class="yarpp-thumbnail-default"><img src="https://www.palisadeshudson.com/_/wp-content/plugins/yet-another-related-posts-plugin/images/default.png" alt="Default Thumbnail" data-pin-nopin="true" /></span><span class="yarpp-thumbnail-title">Money, Power And Sex</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2016/01/a-budget-that-protects-free-speech/' title='A Budget That Protects Free Speech'> <img width="185" height="82" src="https://www.palisadeshudson.com/_/doc/2016/01/SF-Pride-Parade-08-Kamala-Harris-District-Attorney-SF-by-aSILVA.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2016/01/SF-Pride-Parade-08-Kamala-Harris-District-Attorney-SF-by-aSILVA.jpg 572w, https://www.palisadeshudson.com/_/doc/2016/01/SF-Pride-Parade-08-Kamala-Harris-District-Attorney-SF-by-aSILVA-300x132.jpg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">A Budget That Protects Free Speech</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2020/02/bloomberg-lives-down-to-expectations/' title='Bloomberg Lives Down To Expectations'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2020/02/Michael-Bloomberg-by-Gage-Skidmore.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2020/02/Michael-Bloomberg-by-Gage-Skidmore.jpeg 632w, https://www.palisadeshudson.com/_/doc/2020/02/Michael-Bloomberg-by-Gage-Skidmore-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Bloomberg Lives Down To Expectations</span></a></div></div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- end Related Post Plugin --> <!-- start disclaimer text --><div class='disclaimer'><p>The views expressed in this post are solely those of the author. 
 We welcome additional perspectives in our comments section as long as they are on topic, 
 civil in tone and signed with the writer's full name. All comments will be reviewed by our 
 moderator prior to publication.</p></div					<!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/business/" rel="tag">Business</a>, <a href="https://www.palisadeshudson.com/tag/california/" rel="tag">California</a>, <a href="https://www.palisadeshudson.com/tag/election-2020/" rel="tag">Election 2020</a>, <a href="https://www.palisadeshudson.com/tag/politics/" rel="tag">Politics</a>, <a href="https://www.palisadeshudson.com/tag/proposition-22/" rel="tag">Proposition 22</a>, <a href="https://www.palisadeshudson.com/tag/service-employees-international-union/" rel="tag">Service Employees International Union</a>, <a href="https://www.palisadeshudson.com/tag/taxation/" rel="tag">Taxation</a>, <a href="https://www.palisadeshudson.com/tag/unions/" rel="tag">Unions</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div id="respond"><h3>Leave a Reply</h3><div class="cancel-comment-reply"> <span><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/california-voters-say-enough/#respond" style="display:none;">Click here to cancel reply.</a></span></div><form action="https://www.palisadeshudson.com/_/wp-comments-post.php" method="post" id="commentform"><p> <label for="author">Name required</label> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p><p> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p><p> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p> <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>--><p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='31775' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b414768905" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p></form></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2020/11/trumps-war-of-the-worlds/" rel="prev"><span class="meta-nav">&#8656;</span> Trump’s War Of The Worlds</a></div><div class="nav-next"></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Larry Elkin</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/3.thumbnail.5016a08338b38.jpg" alt="Larry M. Elkin, CPA, CFP®" width="120" height="120" class="photo" /><div id="author-description"><p>Larry M. Elkin, CPA, CFP<sup>®</sup>, has provided personal financial and tax counseling to a sophisticated client base since 1986. After six years with Arthur Andersen, where he was a senior ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2020/11/california-voters-say-enough/" aria-current="page">California Voters Say ‘Enough’</a></li><li> <a href="https://www.palisadeshudson.com/2020/11/trumps-war-of-the-worlds/">Trump’s War Of The Worlds</a></li><li> <a href="https://www.palisadeshudson.com/2020/11/when-lame-ducks-bite/">When Lame Ducks Bite</a></li><li> <a href="https://www.palisadeshudson.com/2020/11/no-turkish-delight-awaits-biden/">No Turkish Delight Awaits Biden</a></li><li> <a href="https://www.palisadeshudson.com/2020/11/trumps-coatless-coattails/">Trump&#8217;s Coatless Coattails</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-1" style="font-size: 8.7972972972973pt;" aria-label="Florida (161 items)">Florida</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 7.7567567567568pt;" aria-label="Personal Financial Planning (125 items)">Personal Financial Planning</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 10.972972972973pt;" aria-label="Barack Obama (272 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/taxes/" class="tag-cloud-link tag-link-43 tag-link-position-4" style="font-size: 7pt;" aria-label="Taxes (103 items)">Taxes</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-5" style="font-size: 9.4594594594595pt;" aria-label="Business (190 items)">Business</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-6" style="font-size: 8.0405405405405pt;" aria-label="Journalism (134 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-7" style="font-size: 8.4189189189189pt;" aria-label="The U.S. Supreme Court (147 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-8" style="font-size: 7.5675675675676pt;" aria-label="Economics (120 items)">Economics</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-9" style="font-size: 7.0945945945946pt;" aria-label="Investment (107 items)">Investment</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-10" style="font-size: 7.1891891891892pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-11" style="font-size: 14pt;" aria-label="Politics (572 items)">Politics</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-12" style="font-size: 7.472972972973pt;" aria-label="Tax Issues (117 items)">Tax Issues</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-13" style="font-size: 7.9459459459459pt;" aria-label="Donald Trump (132 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-14" style="font-size: 7.1891891891892pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-15" style="font-size: 8.0405405405405pt;" aria-label="History (135 items)">History</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-16" style="font-size: 7.8513513513514pt;" aria-label="China (129 items)">China</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-17" style="font-size: 11.824324324324pt;" aria-label="Law (335 items)">Law</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-18" style="font-size: 7.6621621621622pt;" aria-label="Media: Ben Sullivan (123 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-19" style="font-size: 8.3243243243243pt;" aria-label="Congress (142 items)">Congress</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-20" style="font-size: 7.9459459459459pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr><p><a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2020 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf" style="width: 100px; padding-left: 20px;">Form CRS</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17848289-2', 'auto');
  ga('send', 'pageview');</script> <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_9dfc938662f1cdb020dc05794d65e58f.php?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_57be226bdc1bf9011d8f405fb6bcfe12.php"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 18.11.2020 09:03:10 (https html) -->