<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>Beating Down An IRS Overreach - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2020/12/beating-down-an-irs-overreach/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2020/12/beating-down-an-irs-overreach/" /> <!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Congress &quot;clarified&quot; a Paycheck Protection Program rule to say what it said in the first place, pushing back on Treasury and IRS overreach." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Beating Down An IRS Overreach - Palisades Hudson Financial Group" /><meta property="og:description" content="Congress &quot;clarified&quot; a Paycheck Protection Program rule to say what it said in the first place, pushing back on Treasury and IRS overreach." /><meta property="og:url" content="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:published_time" content="2020-12-30T14:00:06+00:00" /><meta property="article:modified_time" content="2020-12-29T20:23:21+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2020/12/President-Trump-Participates-in-a-Roundtable-by-The-White-House.jpeg" /><meta property="og:image:width" content="632" /><meta property="og:image:height" content="252" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Beating Down An IRS Overreach Comments Feed" href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2c9e1ada2f98573ae1d301f1e6c39dfd.php?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_3685c2ebd26351938fd737fbe1ca35f5.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/css/nonverblaster.css?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e7917e087b5d4a93bac981089a689b5a.php?ver=2.3.11' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_a2e915fb21387a23a3578cb1b2b5a724.php?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://www.palisadeshudson.com/_/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2483210610aa34a72641b584d2fcd2b5.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.palisadeshudson.com/_/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=185&#038;height=90&#038;ver=5.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=32021' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F12%2Fbeating-down-an-irs-overreach%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2020%2F12%2Fbeating-down-an-irs-overreach%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '33f33bd67b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-32021 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-31528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31528"><a href="https://www.palisadeshudson.com/books/">Books</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-30725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30725"><a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf">Form CRS</a></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2020/12/beating-down-an-irs-overreach/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2020/12/beating-down-an-irs-overreach/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> Beating Down An IRS Overreach</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-32021" class="single post-32021 post type-post status-publish format-standard has-post-thumbnail hentry category-current-commentary tag-irs tag-paycheck-protection-program tag-ppp tag-steven-mnuchin tag-tax-law tag-taxation tag-the-internal-revenue-service tag-the-u-s-treasury-department"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=32021"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/" title="9:00 am" rel="bookmark"><span class="entry-date">December 30, 2020</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Visit Larry M. Elkin, CPA, CFP®&#8217;s website" rel="author external">Larry M. Elkin, CPA, CFP®</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><a href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/#respond">0 Comments</a></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="Beating Down An IRS Overreach" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2020/12/President-Trump-Participates-in-a-Roundtable-by-The-White-House.jpeg""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><div style="float:center; padding-bottom:0.5em; width:632 px; font-size:0.8em; text-align:center;"><img src="https://www.palisadeshudson.com/_/doc/2020/12/President-Trump-Participates-in-a-Roundtable-by-The-White-House.jpeg" alt="Secretary of the Treasury Steven Mnuchin and President Donald J. Trump discuss the reopening of America’s small businesses, June 18, 2020." width="632" height="252" style="padding-bottom:0.5em;" /><br /><em>photo of Treasury Secretary Steven Mnuchin by Shealah Craighead, courtesy <a href="https://www.flickr.com/photos/whitehouse/50023367342/" target="_blank" rel="noopener noreferrer">The White House</a></em></div><p>Sometimes a legislative clarification is only that; other times, it can amount to a bureaucratic beat down.</p><p>Treasury Secretary Steven Mnuchin and his deputies are now sporting some professional shiners. Congress recently “clarified” that the tax-free forgiveness of Paycheck Protection Program loans that it authorized back in March is, in fact, tax-free. Mnuchin’s minions at Treasury and the Internal Revenue Service had tried mightily to negate that treatment by declaring that any business receiving forgiveness, or <a href="https://www.journalofaccountancy.com/news/2020/dec/expenses-used-for-ppp-loan-forgiveness-deductible-or-not.html" rel="noopener noreferrer" target="_blank">even having a “reasonable expectation” of forgiveness</a>, must forfeit an equal amount of otherwise deductible expenses on their tax returns. The net effect would be the same as if the loan forgiveness produced taxable income, as it generally does when Congress does not specify otherwise.</p><p>Mnuchin insisted that allowing businesses to deduct expenses financed with de facto government grants amounts to <a href="https://www.palisadeshudson.com/2020/05/crazed-talk-about-double-dipping/" rel="noopener noreferrer" target="_blank">a “double dip.”</a> Even if you credit that argument, Congress has the last word on how many dips into the tax-benefit punch bowl a taxpayer may take. Treasury and the IRS are responsible for executing tax law, not making it.</p><p>The last word came Sunday night, when President Donald Trump got around to signing <a href="https://www.washingtonpost.com/us-policy/interactive/2020/covid-relief-bill-full-text/" rel="noopener noreferrer" target="_blank">the appropriations bill</a> that included the latest, much-anticipated round of pandemic financial relief. Tucked neatly into Section 276 of this legislation, under the heading “Clarification of Tax Treatment of Forgiveness of Covered Loans,” was the legislative kick that knocked Treasury’s legal legs out from under it: “no deduction shall be denied, no tax attribute shall be reduced, and no basis increase shall be denied, by reason of the exclusion from gross income” of PPP loan forgiveness.</p><p>It should not have been necessary. In March, when lawmakers established the Paycheck Protection Program as part of the Coronavirus Aid, Relief and Economic Security Act (generally known as the CARES Act), they stipulated that forgiveness of PPP loans would be “excluded from gross income.” The loans could be used for any legitimate business purpose, but would be forgiven only to the extent they were used for payroll, rent, mortgage interest and utilities. Mnuchin’s Treasury added some extra stipulations, one of which was that at least 75% of the loan proceeds be used for payroll. Congress later <a href="https://www.journalofaccountancy.com/news/2020/jun/partial-ppp-loan-forgiveness-remains-60-percent-threshold.html" rel="noopener noreferrer" target="_blank">reduced this to 60%</a>.</p><p>Shortly after the CARES Act passed, Mnuchin declared that businesses would lose a corresponding amount of deductions. The IRS backed up his declaration in April with <a href="https://www.irs.gov/pub/irs-drop/n-20-32.pdf" rel="noopener noreferrer" target="_blank">Notice 2020-32</a>, and again in November with a more formal (and, to tax practitioners, intimidating) <a href="https://www.irs.gov/pub/irs-drop/rr-20-27.pdf" rel="noopener noreferrer" target="_blank">Revenue Ruling 2020-27</a>. Revenue rulings carry a heavier weight of authority. Taxpayers can still challenge positions the Service takes in them. But if courts disagree with taxpayers and their practitioners that the contrary position has substantial authority, or that it at least has a reasonable basis and is properly disclosed, they may apply penalties.</p><p>The IRS based its position on <a href="https://www.law.cornell.edu/uscode/text/26/265" rel="noopener noreferrer" target="_blank">Section 265 of the Internal Revenue Code</a>. This section disallows deductions “allocable to one or more classes of income ... wholly exempt from the taxes imposed by this subtitle.” Since Congress had declared that PPP forgiveness is not income at all – because “gross income” is the broadest definition under the tax code – Sec. 265 on its face would not apply. But the November revenue ruling also cited a long-standing section in the tax regulations that defines tax-exempt income as anything excluded from gross income under the tax code or “any other law.”</p><p>This regulation, although broadly written, is rather narrowly applied. Consider a couple of examples. Sophie starts a business, depositing $10,000 into a bank account from which she pays rent, an assistant’s salary and her business utilities. The $10,000 is not income; it is a contribution of capital to her own business. Sophie’s business expenses are fully deductible.</p><p>Now consider if Sophie’s parents give her the $10,000 that she uses to start her business. The result is exactly the same, because a gift is not considered income to the recipient. It becomes Sophie’s money to use however she chooses. It makes no difference, either, if Sophie’s parents give her the money to replenish her savings after she spends her own funds in the business. It does not even matter if Sophie's parents initially call their funding a loan and later decide to forgive the repayment. The gift is not income, and the business expenses are deductible in all these cases.</p><p>Congress decided to structure the PPP program as, initially, a loan, to be forgiven under certain circumstances. This turns the PPP loan into a contribution to the capital of the business, because Congress has stipulated it is not income. This should have settled the matter, and would have but for Mnuchin’s insistence that it did not. The regulation cited by the IRS in support of Mnuchin’s position might well have been ruled invalid for going beyond what the statute provides, and because it is interpreted so inconsistently between gifts from a taxpayer’s family on the one hand and what amounted to a similar gift from the U.S. Treasury on the other.</p><p>It is reasonable to argue that the government had no business contributing capital to businesses under the PPP program. But once Congress said that it would, the issue was decided.</p><p>I am not convinced the courts would have ever gotten a chance to rule on Mnuchin’s position. The IRS might have simply used its revenue ruling as a threat to spur taxpayers into surrendering their deductions without a fight. Many would have done so, including some that rely on tax professionals for advice. A lot of my peers are loath to pick fights with the tax authorities. Some <a href="https://www.palisadeshudson.com/2020/05/too-many-ppp-chefs/" rel="noopener noreferrer" target="_blank">actually believe</a> Mnuchin’s position was correct in the first place.</p><p>Other taxpayers would probably have claimed the deductions on their tax returns and surrendered them on audit. The most insistent could have positioned themselves to go to court, only to have the IRS concede the issue to avoid an adverse ruling. In this respect, the sort of saber-rattling in which the Treasury engaged is particularly unfair. It treats similar taxpayers differently, solely because they – or their advisers – are more willing to object to an overreaching or incorrect reading of the law.</p><p>Even now, the PPP loan forgiveness issue may not be completely gone. Experience has taught me that not all IRS auditors are fully versed in the law – especially laws, like the one signed this week, which are not actually part of the Internal Revenue Code. It will not surprise me if some auditor, somewhere, cites Sec. 265 to disallow deductions they attribute to a PPP loan forgiveness. The position wouldn’t survive a challenge. Yet sometimes taxpayers (especially those who represent themselves) just go along, on <a href="https://www.palisadeshudson.com/2011/03/tips-on-surviving-a-tax-audit/" rel="noopener noreferrer" target="_blank">the false assumption</a> that the auditor must know the law.</p><p>I won’t tell you that Congress reached the “right” conclusion. That is a policy opinion you can decide for yourself. It did, however, restore the treatment of the PPP loans to its intended place, thwarting an effort by the Treasury bureaucracy to hijack the policymaking powers of the representatives we elected.</p><div class='disclaimer'><p></p>Larry M. Elkin is the founder and president of Palisades Hudson, and is based out of Palisades Hudson’s Fort Lauderdale, Florida headquarters. He wrote several of the chapters in the firm’s most recent book, <a href="https://amzn.to/2GLlZK9" target="_blank">The High Achiever’s Guide To Wealth</a>. His contributions include Chapter 1, “Anyone Can Achieve Wealth,” and Chapter 19, “Assisting Aging Parents.” Larry was also among the authors of the firm’s previous book, <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a>.</div><div class='yarpp-related'><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2020/05/too-many-ppp-chefs/' title='Too Many PPP Chefs'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2020/05/President-Trump-Meets-with-Industry-Executives-by-The-White-House.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2020/05/President-Trump-Meets-with-Industry-Executives-by-The-White-House.jpeg 632w, https://www.palisadeshudson.com/_/doc/2020/05/President-Trump-Meets-with-Industry-Executives-by-The-White-House-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Too Many PPP Chefs</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2020/05/crazed-talk-about-double-dipping/' title='Crazed Talk About Double Dipping'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2020/05/President-Trump-Vice-President-Pence-and-Members-of-the-Coronavirus-Task-Force-Brief-the-Press-by-The-White-House.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2020/05/President-Trump-Vice-President-Pence-and-Members-of-the-Coronavirus-Task-Force-Brief-the-Press-by-The-White-House.jpeg 632w, https://www.palisadeshudson.com/_/doc/2020/05/President-Trump-Vice-President-Pence-and-Members-of-the-Coronavirus-Task-Force-Brief-the-Press-by-The-White-House-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Crazed Talk About Double Dipping</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2013/08/why-press-bad-luck/' title='Why Press Bad Luck?'> <span class="yarpp-thumbnail-default"><img src="https://www.palisadeshudson.com/_/wp-content/plugins/yet-another-related-posts-plugin/images/default.png" alt="Default Thumbnail" data-pin-nopin="true" /></span><span class="yarpp-thumbnail-title">Why Press Bad Luck?</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2014/02/income-from-whatever-source-derived/' title='Income “From Whatever Source Derived”'> <span class="yarpp-thumbnail-default"><img src="https://www.palisadeshudson.com/_/wp-content/plugins/yet-another-related-posts-plugin/images/default.png" alt="Default Thumbnail" data-pin-nopin="true" /></span><span class="yarpp-thumbnail-title">Income “From Whatever Source Derived”</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2020/04/next-time-skip-the-middleman/' title='Next Time, Skip The Middleman'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2020/04/President-Trump-Signs-the-CARES-Act-by-The-White-House.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2020/04/President-Trump-Signs-the-CARES-Act-by-The-White-House.jpeg 632w, https://www.palisadeshudson.com/_/doc/2020/04/President-Trump-Signs-the-CARES-Act-by-The-White-House-300x120.jpeg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Next Time, Skip The Middleman</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2020/04/paycheck-protection-round-two/' title='Paycheck Protection, Round Two'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2020/04/Shake-Shack-by-Mike-Mozart.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2020/04/Shake-Shack-by-Mike-Mozart.jpg 632w, https://www.palisadeshudson.com/_/doc/2020/04/Shake-Shack-by-Mike-Mozart-300x120.jpg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Paycheck Protection, Round Two</span></a></div></div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- end Related Post Plugin --> <!-- start disclaimer text --><div class='disclaimer'><p>The views expressed in this post are solely those of the author. 
 We welcome additional perspectives in our comments section as long as they are on topic, 
 civil in tone and signed with the writer's full name. All comments will be reviewed by our 
 moderator prior to publication.</p></div					<!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.palisadeshudson.com/tag/paycheck-protection-program/" rel="tag">Paycheck Protection Program</a>, <a href="https://www.palisadeshudson.com/tag/ppp/" rel="tag">PPP</a>, <a href="https://www.palisadeshudson.com/tag/steven-mnuchin/" rel="tag">Steven Mnuchin</a>, <a href="https://www.palisadeshudson.com/tag/tax-law/" rel="tag">Tax Law</a>, <a href="https://www.palisadeshudson.com/tag/taxation/" rel="tag">Taxation</a>, <a href="https://www.palisadeshudson.com/tag/the-internal-revenue-service/" rel="tag">The Internal Revenue Service</a>, <a href="https://www.palisadeshudson.com/tag/the-u-s-treasury-department/" rel="tag">The U.S. Treasury Department</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div id="respond"><h3>Leave a Reply</h3><div class="cancel-comment-reply"> <span><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/beating-down-an-irs-overreach/#respond" style="display:none;">Click here to cancel reply.</a></span></div><form action="https://www.palisadeshudson.com/_/wp-comments-post.php" method="post" id="commentform"><p> <label for="author">Name required</label> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p><p> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p><p> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p> <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>--><p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='32021' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b480c8b13e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p></form></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2020/12/no-martini-lunches/" rel="prev"><span class="meta-nav">&#8656;</span> No-Martini Lunches</a></div><div class="nav-next"><a href="https://www.palisadeshudson.com/2020/12/the-year-of-living-period/" rel="next">The Year Of Living, Period <span class="meta-nav">&#8658;</span></a></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Larry Elkin</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/3.thumbnail.5016a08338b38.jpg" alt="Larry M. Elkin, CPA, CFP®" width="120" height="120" class="photo" /><div id="author-description"><p>Larry M. Elkin, CPA, CFP<sup>®</sup>, has provided personal financial and tax counseling to a sophisticated client base since 1986. After six years with Arthur Andersen, where he was a senior ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/larry-elkin/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2020/12/the-year-of-living-period/">The Year Of Living, Period</a></li><li> <a href="https://www.palisadeshudson.com/2020/12/beating-down-an-irs-overreach/" aria-current="page">Beating Down An IRS Overreach</a></li><li> <a href="https://www.palisadeshudson.com/2020/12/no-martini-lunches/">No-Martini Lunches</a></li><li> <a href="https://www.palisadeshudson.com/2020/12/convenience-of-the-hungry-tax-collector/">Convenience Of The Hungry Tax Collector</a></li><li> <a href="https://www.palisadeshudson.com/2020/12/our-crisis-christmas/">Our Crisis Christmas</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-1" style="font-size: 8.0405405405405pt;" aria-label="Journalism (134 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-2" style="font-size: 7.6621621621622pt;" aria-label="Media: Ben Sullivan (123 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-3" style="font-size: 11.824324324324pt;" aria-label="Law (335 items)">Law</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-4" style="font-size: 7.9459459459459pt;" aria-label="Donald Trump (132 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-5" style="font-size: 8.2297297297297pt;" aria-label="History (139 items)">History</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.3243243243243pt;" aria-label="Congress (142 items)">Congress</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-7" style="font-size: 8.7972972972973pt;" aria-label="Florida (162 items)">Florida</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-8" style="font-size: 7.9459459459459pt;" aria-label="China (131 items)">China</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-9" style="font-size: 10.972972972973pt;" aria-label="Barack Obama (272 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-10" style="font-size: 9.5540540540541pt;" aria-label="Business (194 items)">Business</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-11" style="font-size: 7.9459459459459pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-12" style="font-size: 14pt;" aria-label="Politics (573 items)">Politics</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-13" style="font-size: 7.5675675675676pt;" aria-label="Tax Issues (118 items)">Tax Issues</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/taxes/" class="tag-cloud-link tag-link-43 tag-link-position-14" style="font-size: 7pt;" aria-label="Taxes (104 items)">Taxes</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-15" style="font-size: 7.1891891891892pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-16" style="font-size: 7.5675675675676pt;" aria-label="Economics (120 items)">Economics</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-17" style="font-size: 7.7567567567568pt;" aria-label="Personal Financial Planning (125 items)">Personal Financial Planning</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-18" style="font-size: 8.4189189189189pt;" aria-label="The U.S. Supreme Court (148 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-19" style="font-size: 7.0945945945946pt;" aria-label="Investment (107 items)">Investment</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-20" style="font-size: 7.1891891891892pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr><p><a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2020 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/_/doc/2020/07/FormCRS.pdf" style="width: 100px; padding-left: 20px;">Form CRS</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17848289-2', 'auto');
  ga('send', 'pageview');</script> <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_9dfc938662f1cdb020dc05794d65e58f.php?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.palisadeshudson.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */</script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_d6ed664d1532d98e8a078bb5eb6dc906.php"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 31.12.2020 09:06:10 (https html) -->