<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>Retiring To A Simpler Life Abroad Is Not So Simple - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/" /> <!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Workers saving for retirement and retirees trying to prudently budget existing savings should both approach an overseas move with care." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.palisadeshudson.com/?p=33366" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Retiring To A Simpler Life Abroad Is Not So Simple - Palisades Hudson Financial Group" /><meta property="og:description" content="Workers saving for retirement and retirees trying to prudently budget existing savings should both approach an overseas move with care." /><meta property="og:url" content="https://www.palisadeshudson.com/?p=33366" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:published_time" content="2022-05-02T14:00:37+00:00" /><meta property="article:modified_time" content="2022-05-02T13:58:08+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2022/05/anonymous-tourists-showing-us-passports-on-street-on-sunny-day-by-Spencer-Davis-via-Pexels.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="627" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadeshudson.com/#website","url":"https://www.palisadeshudson.com/","name":"Palisades Hudson Financial Group","description":"Comprehensive, Objective, Fee-Only Advice and Solutions","potentialAction":[{"@type":"SearchAction","target":"https://www.palisadeshudson.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palisadeshudson.com/?p=33366#primaryimage","inLanguage":"en-US","url":"https://www.palisadeshudson.com/_/doc/2022/05/anonymous-tourists-showing-us-passports-on-street-on-sunny-day-by-Spencer-Davis-via-Pexels.png","width":1200,"height":627},{"@type":"WebPage","@id":"https://www.palisadeshudson.com/?p=33366#webpage","url":"https://www.palisadeshudson.com/?p=33366","name":"Retiring To A Simpler Life Abroad Is Not So Simple - Palisades Hudson Financial Group","isPartOf":{"@id":"https://www.palisadeshudson.com/#website"},"primaryImageOfPage":{"@id":"https://www.palisadeshudson.com/?p=33366#primaryimage"},"datePublished":"2022-05-02T14:00:37+00:00","dateModified":"2022-05-02T13:58:08+00:00","author":{"@id":"https://www.palisadeshudson.com/#/schema/person/df091010cc3a79f6916d8d216c8e358e"},"description":"Workers saving for retirement and retirees trying to prudently budget existing savings should both approach an overseas move with care.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palisadeshudson.com/?p=33366"]}]},{"@type":"Person","@id":"https://www.palisadeshudson.com/#/schema/person/df091010cc3a79f6916d8d216c8e358e","name":"Melinda Kibler, CFP\u00ae, EA","description":"Melinda Kibler, CFP\u00ae, EA, serves Palisades Hudson\u2019s clients across the full range of our services, including investment management and tax planning and preparation. She supervises the staff of client service professionals in the firm\u2019s Fort Lauderdale, Florida headquarters, where she is based. Melinda serves on the firm\u2019s investment committee, helping to oversee more than $1.4 billion in client assets, including all aspects of investment strategy, portfolio management, due diligence and manager selection. She is also a member of the firm's Entertainment and Sports Team. Melinda has direct experience in cross-border tax planning issues for our international clients, estate planning reviews, accounting, bookkeeping and bill payment service administration, cash flow planning and insurance reviews. Melinda became a client service manager in 2014, one year after rejoining Palisades Hudson. Following a summer internship with the firm in 2008, Melinda was also part of the Palisades Hudson team full-time between 2009 and 2010. She obtained her CERTIFIED FINANCIAL PLANNER\u2122 credential in 2012 and has been an IRS Enrolled Agent since 2015. A variety of national publications have quoted Melinda as an expert on financial topics, including Forbes, Fox Business, U.S. News &amp; World Report, The Huffington Post and The Associated Press. She has also written many articles for the firm\u2019s Sentinel newsletter. Some of her recent topics include: \u2022 \u201cRetiring To A Simpler Life Abroad Is Not So Simple\u201d (May 2022) \u2022 \u201cPlacing Faith In Estate Planning\u201d (February 2022) \u2022 \u201cSCOTUS Blows The Whistle On College Sports\u201d (July 2021) \u2022 \u201cTaxing Creativity Across State Lines\u201d (June 2021) and \u2022 \u201cMaking The Most Of Opportunity Zones\u201d (February 2019). Melinda contributed Chapter 15, \u201cIncome Taxes,\u201d to the firm's book The High Achiever's Guide to Wealth.\u00a0She was also among the authors\u00a0of our previous book,\u00a0Looking Ahead: Life, Family, Wealth and Business After 55.\u00a0Melinda wrote or co-wrote chapters covering estate planning, long-term care and retiring abroad. Melinda graduated\u00a0cum laude from the University of Rochester,\u00a0where she\u00a0earned Bachelor of Arts degrees in economics and statistics, as well as a Certificate in Management in accounting and finance. A native of Wappingers Falls, New York, Melinda has embraced her home in South Florida. She is a graduate of the Lifework Leadership program class of 2015-16. Melinda currently resides in Davie, Florida with her husband and two children. Phone: (954) 524-5552"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_3685c2ebd26351938fd737fbe1ca35f5.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/css/nonverblaster.css?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e166554d9568a75420df25df66eee803.php?ver=2.6.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_a2e915fb21387a23a3578cb1b2b5a724.php?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://www.palisadeshudson.com/_/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.10' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_539b4ad86db5e371079d5a1a7e8ae2cd.php?ver=2.2.1' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_94143f6469e0e4c4f63cd8ba4153f935.php?ver=5.27.8' type='text/css' media='all' /><style id='yarpp-thumbnails-inline-css' type='text/css'>.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 195px;height: 140px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 185px;height: 90px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 185px;}.yarpp-thumbnail-default > img {min-height: 90px;min-width: 185px;}</style><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.4.10' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.10" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=33366' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2022%2F05%2Fretiring-to-a-simpler-life-abroad-is-not-so-simple%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2022%2F05%2Fretiring-to-a-simpler-life-abroad-is-not-so-simple%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a5871b7718';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-33366 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-31528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31528"><a href="https://www.palisadeshudson.com/books/">Books</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-30725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30725"><a href="https://www.palisadeshudson.com/_/doc/2022/03/Form-CRS31422.pdf">Form CRS</a></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> Retiring To A Simpler Life Abroad Is Not So Simple</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-33366" class="single post-33366 post type-post status-publish format-standard has-post-thumbnail hentry category-sentinel tag-international tag-retirement-sentinel tag-tax-issues"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=33366"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/" title="10:00 am" rel="bookmark"><span class="entry-date">May 2, 2022</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/melinda-kibler/" title="Visit Melinda Kibler, CFP®, EA&#8217;s website" rel="author external">Melinda Kibler, CFP®, EA</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Retiring To A Simpler Life Abroad Is Not So Simple</span></span></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="Retiring To A Simpler Life Abroad Is Not So Simple" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2022/05/anonymous-tourists-showing-us-passports-on-street-on-sunny-day-by-Spencer-Davis-via-Pexels.png""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><p>For some Americans, living abroad is a future dream; for others, it is a practical reality. Whether the impetus is a job, a loved one or simply a yearning for greener pastures, you may find yourself among the estimated 9 million U.S. citizens living overseas.</p><p>If you’re planning to move abroad, temporarily or permanently, there are steps you can take before leaving to make your time there easier from a financial perspective. This applies to retirement planning as well. Workers in the process of saving for retirement and retirees trying to prudently budget their existing savings will, of course, have different concerns. But in both cases, some fundamentals will serve you well during your time outside the United States.</p><p>First, it is worth researching the particulars of your destination country’s laws on investing and taxes, especially any tax treaties with the United States. Because the United States imposes a worldwide tax regime, citizens are subject to U.S. tax no matter where they live. You will also need to pay taxes to your country of residence. In the absence of a tax treaty, you may face double taxation while you live and work abroad. If you aren’t sure you have the resources or background to fully understand these laws, it is worth consulting a lawyer or financial adviser with experience in international taxation. These professionals can offer advice on how to arrange your affairs most effectively and how to ensure you meet all the requirements that both governments may impose.</p><p>Depending on the U.S. state you currently call home, you may also need to consider your domicile. (If you’re unfamiliar with the tax concept of domicile, see “<a href="https://www.palisadeshudson.com/2019/03/you-say-goodbye-states-say-hello/" rel="noopener noreferrer" target="_blank">You Say Goodbye, States Say Hello</a>” by my colleague Paul Jacobs.) Some states make it relatively easy to terminate your domicile. Others require definite proof you have abandoned the state and established your home elsewhere. In a few cases, states don’t recognize a move to another country as a change of domicile, only allowing domicile changes between U.S. states. If your state tax authorities consider you domiciled there while abroad, you could end up owing state income tax on your worldwide income. While you cannot escape the U.S. federal tax regime (short of renouncing your citizenship, and not entirely even then), state taxes are less inescapable. It may make sense to move within the U.S. before a lengthy or permanent move abroad.</p><p>Keeping your U.S.-based banking and investment accounts open while overseas is usually a good idea, for reasons I’ll discuss in the next section. However, before you depart, take time to research your institutions’ policies. For example, you want to be sure that your retirement account custodian will not automatically close your account and send you a check when you relocate abroad. Similarly, make sure your investment manager can handle accounts for you while you are out of the country. Rules from the Financial Industry Regulatory Authority can restrict U.S. investment managers from trading on behalf of clients who live abroad. Keeping your current adviser is a good idea if it’s possible, but it is helpful to know whether you can before you move.</p><p>If you need a new investment manager, tax adviser or other professional, you may want to reach out to communities of U.S. expats already living in the country you plan to move to. You may be able to find such communities via social media, newsletters or forums. Many of these groups are happy to offer advice and referrals.<br /><center></p><h2>Your Financial Accounts Abroad</h2><p></center><br /> While living, and potentially working, in another country, you will need to decide whether and how to open foreign accounts. The Foreign Account Tax Compliance Act of 2010, or FATCA, placed significant reporting requirements on foreign banks that offer accounts to U.S. citizens. Depending on the country, you may find opening a local bank account fairly simple, tremendously complex, or practically impossible.</p><p>If you plan to remain a U.S. citizen, most advisers suggest that you keep the majority of your assets in U.S.-based accounts and transfer funds to a local account only as needed. While such transfers can take time, there are a variety of reasons U.S.-based accounts are preferable. Keeping most assets in U.S. accounts makes tax reporting more efficient. It also mitigates risks tied to the economy or currency of the country where you live. Typically, fees will be lower. And, in investment accounts, you likely will have access to more investment options.</p><p>Some Americans living abroad go even further and exclusively hold U.S. accounts, withdrawing cash directly from local ATMs for local transactions. This plan will be more or less practical depending on the culture of your new country and factors such as whether you will be working while abroad. Note that some U.S. credit and debit cards charge foreign transaction fees; make sure your cards do not if you plan to use them this way.</p><p>If you have two-factor authentication set up on your U.S. accounts – a good idea for security reasons – be aware that some banks can only send text messages to phones in the United States as a security precaution. You may find it useful to switch to using an authentication service, such as Authy or Google Authenticator, to avoid this problem.</p><p>If you do open a foreign bank account, you will face additional reporting requirements to the Internal Revenue Service. You should exercise even more caution in opening a foreign investment account. <a href="https://www.palisadeshudson.com/2017/04/reporting-requirements-for-foreign-assets/" rel="noopener noreferrer" target="_blank">Extensive regulations</a> govern such accounts held by U.S. citizens, and you will likely need help from a professional to be sure you meet all your reporting and tax obligations.<br /><center></p><h2>Retirement Planning While Working Abroad</h2><p></center><br /> If you are living abroad during your working years, it is important to understand whether any retirement plans in which you participate are “qualified” according to U.S. regulations. This is not purely a matter of whether a plan is U.S.-based; there are nonqualified retirement plans in the United States as well. However, a U.S.-based plan is more likely to be aware of and comply with the requirements to secure qualified status. Qualified plan participants enjoy certain U.S. income tax benefits unavailable to participants in nonqualified plans.</p><h3>U.S. Citizens Working for Either a Foreign- or U.S.-Based Employer</h3><p>Regardless of the company that employs you, you may have access to individual retirement accounts. You may also be able to keep funding an IRA you set up before moving abroad. Major custodians including Fidelity Investments, T. Rowe Price Investment Services and Vanguard Group allow overseas clients to keep existing IRAs even without a U.S. mailing address. However, be aware that you may face restrictions as an account holder abroad. For example, Fidelity customers cannot buy new shares of mutual funds, though they may hold onto existing mutual fund investments they made while living in the United States. Such customers would purchase exchange traded funds instead.</p><p>If you plan to contribute to an IRA while overseas, be aware that you will need to demonstrate income in order to be eligible. If you have no income left after your deductions and exclusions on your federal income tax return, the IRS will consider you ineligible to make contributions. This could occur if you use the foreign earned income exclusion to reduce your U.S. tax liability. In tax year 2022, individuals may exclude up to $112,000 ($224,000 for married couples where both spouses meet IRS requirements) on income from salaries, wages, commissions, bonuses, professional fees and gratuities. You can avoid the problem of too little recognized income by instead claiming the foreign tax credit, a credit for taxes paid to a foreign country against the U.S. tax liability, avoiding double taxation.</p><p>Americans abroad who meet the necessary requirements may also contribute to a Roth IRA, or a <a href="https://www.palisadeshudson.com/2018/03/retirement-plan-options-for-small-businesses/" rel="noopener noreferrer" target="_blank">SEP IRA</a> if your employer offers one or you are self-employed. Note that you cannot use excluded income to contribute to a Roth IRA, just as with a traditional IRA, even though you do not receive any immediate tax benefit for these contributions. While there is no one-size-fits-all approach, IRAs and Roth IRAs allow many Americans abroad some flexibility in retirement savings while working overseas.</p><h3>U.S. Citizens Working For A U.S.-Based Employer</h3><p>If your U.S. employer has sent you to work overseas, it is likely that you can participate in any plan your employer offers, just as you would at home. 401(k) plans and SIMPLE IRAs are examples of qualified plans that may be available to you. You should, however, make sure you are aware of any potential impact on your taxes for your country of residence. Your country of residence might not recognize contributions to these plans as income deductions. If not, you may be required to pay tax on that income to your host country. Depending on how the plan is funded and the tax treaties in place, there may also be no impact at all. Either way, it is important to be sure and to meet any obligations that may arise.</p><p>Just as with IRAs, you may also need to be careful about excluded income with other U.S. plans. Any contributions to a qualified retirement plan in which you will receive a tax benefit, in either the present or the future, cannot be made with income you excluded from your U.S. tax return with the foreign earned income exclusion. The IRS considers this a “double dip” of tax benefits.</p><h3>U.S. Citizens Working For A Foreign Employer</h3><p>Your savings may become more complex if you work for a foreign entity. You might choose, or in some cases be compelled, to participate in a foreign pension plan. These plans may receive beneficial tax treatment in the local country, but are typically nonqualified plans in the eyes of U.S. tax authorities unless a treaty specifies otherwise.</p><p>While my colleagues and I generally tell our clients never to forgo “free money” in the form of employer matches or contributions, participating in a foreign pension plan is a situation in which American taxpayers must exercise caution. Just as opening a foreign investment account can expose Americans to additional tax and reporting requirements, participating in a foreign pension plan can entail a variety of obligations. Some foreign retirement plans may even count as “passive foreign investment companies,” entities that trigger an additional set of reporting requirements for American participants.</p><p>Foreign retirement and pension funds are often exempt from FATCA reporting rules, which means they are more likely to allow American participants. However, American taxpayers should not take this as permission to ignore these assets when filing their U.S. tax returns. While the pensions themselves may not report holdings to the IRS, American participants must proactively report foreign pension assets to avoid fees and penalties. This is a complex accounting task, and one that should involve a tax professional. You and your adviser should also be sure to keep the reporting method consistent from year to year to avoid potential double taxation.</p><p>You should also be aware that you cannot roll over funds from a foreign retirement account into a U.S.-based 401(k), IRA or other retirement account. However, in many countries, you can withdraw funds when departing the country. While this may be a taxable event, it can allow you to close out a foreign account when returning to the U.S. for good, which will greatly simplify your future reporting obligations and tax filings.</p><p>(The details of the foreign earned income exclusion, the foreign tax credit and other  tax concerns for U.S. citizens abroad extend beyond the scope of this article. My colleague Shomari Hearn and I contributed a chapter to Palisades Hudson’s book <em><a href="https://www.palisadeshudson.com/looking-ahead/" rel="noopener noreferrer" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a></em> on the topic of financial planning for expatriates, which you may find helpful if you’re looking for a more comprehensive overview.)<br /><center></p><h2>Living Abroad In Retirement</h2><p></center><br /> Moving abroad is an increasingly popular choice for American retirees. There are, however, still important considerations to bear in mind while managing your retirement outside the United States.</p><h3>Social Security</h3><p>Americans living overseas can usually still receive their Social Security benefit payments, though there are a few exceptions. The Social Security Administration will not send payments to Cuba or North Korea, for example. Americans residing in these countries are typically eligible to receive all unpaid benefits when they enter a country where the SSA will send payments. Be sure to check that your planned country of residence is among those where you can receive your benefits.</p><p>If you maintain a U.S. bank account, the SSA will directly deposit your payments, as it would if you lived in the United States. You can also receive electronic deposits directly in <a href="https://www.ssa.gov/pubs/EN-05-10137.pdf" rel="noopener noreferrer" target="_blank">many</a>, though not all, foreign countries. Such payments are generally made in local currency but are always calculated in U.S. dollars, as the SSA does not adjust payments to allow for currency exchange rates. While payments within the U.S. are all electronic, foreign payments can come in the form of paper checks in a few circumstances. Note, however, that the conditions of international mail can make check delivery inconsistent.</p><p>Americans living abroad also should keep an eye out for a questionnaire from the Social Security office, which will arrive periodically to confirm eligibility. If you fail to fill out or return the questionnaire promptly, you risk an interruption of your Social Security benefits. In addition, you should proactively alert the SSA of circumstances that could affect your payments, such as a change of address, working status, disability status, marital status, or the number of dependents you claim.</p><p>Social Security benefits are generally taxable, but some tax treaties may extend special treatment. Be sure to check for your particular country of residence.</p><h3>Other Retirement Income</h3><p>As I mentioned earlier in this article, if you have U.S.-based retirement accounts, it’s a good idea to keep them when you move abroad. Doing so will often give you more freedom, involve fewer fees and keep your reporting responsibilities more manageable. Moreover, transferring funds to a foreign account is not a qualified rollover. You may owe significant taxes and, depending on your age, early withdrawal penalties.</p><p>Most custodians can send retirement account distributions to beneficiaries electronically or by check, even without a U.S. address. Do note, however, that recipients without a U.S. mailing address may face tax withholding or other restrictions required by the federal government. If possible, investigate your custodian’s approach before departing the United States.</p><p>Retired and working Americans abroad will both need to file an annual federal income tax return, along with any other required reporting documents. Note that when you prepare your return, you must convert all your assets to U.S. dollars, even if the income was originally denominated in foreign currency.</p><p>Retirees should also bear in mind that retirement income – including Social Security benefits, 401(k) distributions and IRA distributions – is not earned income for the purposes of the foreign earned income exclusion. In addition, some foreign governments subject Social Security benefits to income tax, potentially leading to double taxation unless a treaty prevents it. Be sure to thoroughly review the applicable laws in your country of residence. Or, better still, seek out expert help. A tax preparer with experience in cross-border taxation will be an invaluable resource in ensuring you pay all you owe while making the most of your retirement savings.</p><h3>Renouncing Citizenship</h3><p>If you have retired abroad and have no plans to return to the United States, you may one day consider renouncing your U.S. citizenship. This is a serious step and should rarely be contemplated for tax reasons alone; for more details, see my colleague ReKeithen Miller’s recent article, “<a href="https://www.palisadeshudson.com/2022/03/tax-consequences-of-expatriation/" rel="noopener noreferrer" target="_blank">Tax Consequences Of Expatriation</a>.”</p><p>If you decide to renounce your U.S. citizenship, you may owe an exit tax. You may also wish to move assets from your U.S. accounts to foreign accounts to minimize your American tax liability. However, as I mentioned previously, you should bear in mind that moving funds from an IRA or 401(k) to a foreign account is both complex and expensive. It will likely be a taxable event, above and beyond any exit tax. If you have a Roth account, distributions aren’t inherently taxable unless the assets have been in the account less than five years. You will, however, still be subject to the 10% early withdrawal penalty if you are younger than 59 ½.</p><p>Renouncing citizenship cuts many ties, but be aware that you may still need to file with the IRS. Noncitizens are subject to U.S. tax on “FDAP” (fixed, determinable, annual or periodical) income. Up to 85% of Social Security income may be taxed as FDAP income, subject to a flat rate of 30%. If you plan to visit friends or relatives in the U.S., you will also need to be mindful of the length of your visit. You could trigger the substantial presence rules, which include a formula based on the number of days spent in the U.S. over the previous three years, to determine U.S. residency.</p><p>Living outside the United States can be an enriching and rewarding experience. With some care and expert advice, the complications of saving for retirement or managing your retirement savings shouldn’t keep you from pursuing any opportunity that appeals to you.</p><div class='disclaimer'><p></p>Client Service Manager Melinda Kibler, who is based in our Fort Lauderdale, Florida headquarters, is the author of Chapter 15, “Income Taxes,” in our firm’s most recent book, <a href="TBD" target="_blank">The High Achiever’s Guide To Wealth</a>. She also contributed several chapters to the firm’s previous book, <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a>.</div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'> <!-- YARPP Thumbnails --><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/1998/05/should-fund-managers-be-expected-to-outrun-the-bulls/' title='Should Fund Managers Be Expected To Outrun The Bulls?'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">Should Fund Managers Be Expected To Outrun The Bulls?</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2008/01/retiring-on-the-backs-of-young-workers/' title='Retiring On The Backs of Young Workers'> <span class="yarpp-thumbnail-default"><img src="https://www.palisadeshudson.com/_/wp-content/plugins/yet-another-related-posts-plugin/images/default.png" alt="Default Thumbnail" data-pin-nopin="true" /></span><span class="yarpp-thumbnail-title">Retiring On The Backs of Young Workers</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2011/11/no-interest-in-foreign-accounts/' title='No Interest In Foreign Accounts'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">No Interest In Foreign Accounts</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2017/04/reporting-requirements-for-foreign-assets/' title='Reporting Requirements For Foreign Assets'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">Reporting Requirements For Foreign Assets</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2018/01/how-to-reduce-firpta-withholding/' title='How To Reduce FIRPTA Withholding'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">How To Reduce FIRPTA Withholding</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2021/08/qualified-domestic-trusts-and-portability/' title='Qualified Domestic Trusts And Portability'> <img width="185" height="90" src="https://www.palisadeshudson.com/_/doc/2021/08/man-couple-love-people-by-Kindel-Media-from-Pexels-185x90.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" /><span class="yarpp-thumbnail-title">Qualified Domestic Trusts And Portability</span></a></div></div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- end Related Post Plugin --> <!-- start disclaimer text --> <!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/international/" rel="tag">International (Sentinel)</a>, <a href="https://www.palisadeshudson.com/tag/retirement-sentinel/" rel="tag">Retirement (Sentinel)</a>, <a href="https://www.palisadeshudson.com/tag/tax-issues/" rel="tag">Tax Issues (Sentinel)</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2022/04/greener-prospects-for-esg-investing/" rel="prev"><span class="meta-nav">&#8656;</span> Greener Prospects For ESG Investing</a></div><div class="nav-next"></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Melinda Kibler</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/26.thumbnail.5106e1fb69ee9.jpg" alt="Melinda Kibler, CFP®, EA" width="120" height="120" class="photo" /><div id="author-description"><p>Melinda Kibler, CFP<sup>®</sup>, EA, serves Palisades Hudson’s clients across the full range of our services, including investment management and tax planning and preparation. She supervises ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/melinda-kibler/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/melinda-kibler/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/" aria-current="page">Retiring To A Simpler Life Abroad Is Not So Simple</a></li><li> <a href="https://www.palisadeshudson.com/2022/04/greener-prospects-for-esg-investing/">Greener Prospects For ESG Investing</a></li><li> <a href="https://www.palisadeshudson.com/2022/03/timely-estate-strategies-for-an-opportune-moment/">Timely Estate Strategies For An Opportune Moment</a></li><li> <a href="https://www.palisadeshudson.com/2022/03/tax-consequences-of-expatriation/">Tax Consequences Of Expatriation</a></li><li> <a href="https://www.palisadeshudson.com/2022/02/placing-faith-in-estate-planning/">Placing Faith In Estate Planning</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 10.878378378378pt;" aria-label="Barack Obama (271 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-2" style="font-size: 8.2297297297297pt;" aria-label="History (141 items)">History</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-3" style="font-size: 7.1891891891892pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-4" style="font-size: 8.0405405405405pt;" aria-label="Journalism (135 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-5" style="font-size: 7.9459459459459pt;" aria-label="China (131 items)">China</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-6" style="font-size: 8.7972972972973pt;" aria-label="Florida (163 items)">Florida</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-7" style="font-size: 14pt;" aria-label="Politics (578 items)">Politics</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-8" style="font-size: 7.1891891891892pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-9" style="font-size: 8.4189189189189pt;" aria-label="Congress (147 items)">Congress</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-10" style="font-size: 8.1351351351351pt;" aria-label="Donald Trump (138 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-11" style="font-size: 7.6621621621622pt;" aria-label="Investment (Sentinel) (122 items)">Investment (Sentinel)</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-12" style="font-size: 11.824324324324pt;" aria-label="Law (335 items)">Law</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/taxes/" class="tag-cloud-link tag-link-43 tag-link-position-13" style="font-size: 7pt;" aria-label="Taxes (104 items)">Taxes</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-14" style="font-size: 8.1351351351351pt;" aria-label="Tax Issues (Sentinel) (136 items)">Tax Issues (Sentinel)</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-15" style="font-size: 7.9459459459459pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-16" style="font-size: 7.5675675675676pt;" aria-label="Economics (120 items)">Economics</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-17" style="font-size: 8.1351351351351pt;" aria-label="Personal Financial Planning (Sentinel) (138 items)">Personal Financial Planning (Sentinel)</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-18" style="font-size: 8.4189189189189pt;" aria-label="The U.S. Supreme Court (148 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-19" style="font-size: 7.7567567567568pt;" aria-label="Media: Ben Sullivan (124 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-20" style="font-size: 9.6486486486486pt;" aria-label="Business (197 items)">Business</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr><p><a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2022 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/_/doc/2022/03/Form-CRS31422.pdf" style="width: 100px; padding-left: 20px;">Form CRS</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17848289-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17848289-2');</script> <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_825acc65c7a3728f76a5b39cdc177e6f.php?ver=5.27.8' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.palisadeshudson.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */</script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_51ecf34aaa5c44f8bff5b693afb75f9a.php"></script></body></html><!-- Cache Enabler by KeyCDN @ Wed, 04 May 2022 17:04:40 GMT (https-index.html) -->