<!doctype html><html lang="en-US"> <!--
========================================================================
 Aries WordPress Theme by United Themes (http://www.unitedthemes.com)
 Marcel Moerkens & Matthew Nettekoven
========================================================================
--><head><meta charset="UTF-8" /><title>Managing Remote Workers Is Nothing New - Palisades Hudson Financial Group</title> <!--[if lte IE 8]><link rel="stylesheet" href="https://www.palisadeshudson.com/_/wp-content/themes/aries/css/ie8.css" media="screen" /> <![endif]--> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <!-- Mobile Specific Metas
================================================== --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <!-- Favicons
================================================== --><link rel="shortcut icon" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-favicon.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.palisadeshudson.com/_/doc/2015/06/PHFG-Apple-touch-icon.png" /><link rel="pingback" href="https://www.palisadeshudson.com/_/xmlrpc.php" /><link rel="alternate" hreflang="en-us" href="https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/" /><link rel="alternate" hreflang="pt-br" href="https://www.palisadeshudson.com/pt-br/2022/06/managing-remote-workers-is-nothing-new/" /><link rel="alternate" hreflang="es-es" href="https://www.palisadeshudson.com/es/2022/06/managing-remote-workers-is-nothing-new/" /> <!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Managers who intend to make remote work part of their business indefinitely should keep best practices for managing workers in mind." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Managing Remote Workers Is Nothing New - Palisades Hudson Financial Group" /><meta property="og:description" content="Managers who intend to make remote work part of their business indefinitely should keep best practices for managing workers in mind." /><meta property="og:url" content="https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/" /><meta property="og:site_name" content="Palisades Hudson Financial Group" /><meta property="article:published_time" content="2022-06-27T13:00:10+00:00" /><meta property="article:modified_time" content="2022-06-27T13:55:36+00:00" /><meta property="og:image" content="https://www.palisadeshudson.com/_/doc/2022/06/man-using-laptop-by-nappy-via-Pexels.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="627" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadeshudson.com/#website","url":"https://www.palisadeshudson.com/","name":"Palisades Hudson Financial Group","description":"Comprehensive, Objective, Fee-Only Advice and Solutions","potentialAction":[{"@type":"SearchAction","target":"https://www.palisadeshudson.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/#primaryimage","inLanguage":"en-US","url":"https://www.palisadeshudson.com/_/doc/2022/06/man-using-laptop-by-nappy-via-Pexels.png","width":1200,"height":627},{"@type":"WebPage","@id":"https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/#webpage","url":"https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/","name":"Managing Remote Workers Is Nothing New - Palisades Hudson Financial Group","isPartOf":{"@id":"https://www.palisadeshudson.com/#website"},"primaryImageOfPage":{"@id":"https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/#primaryimage"},"datePublished":"2022-06-27T13:00:10+00:00","dateModified":"2022-06-27T13:55:36+00:00","author":{"@id":"https://www.palisadeshudson.com/#/schema/person/671d20985f61ec89720a82e468624471"},"description":"Managers who intend to make remote work part of their business indefinitely should keep best practices for managing workers in mind.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/"]}]},{"@type":"Person","@id":"https://www.palisadeshudson.com/#/schema/person/671d20985f61ec89720a82e468624471","name":"Shomari D. Hearn, CFP\u00ae, EA","description":"Shomari D. Hearn, CFP\u00ae, EA, holds the title of managing vice president, the first in the history of our firm. Though based in Palisades Hudson\u2019s Fort Lauderdale, Florida headquarters, he regularly meets with clients across the United States and abroad. As managing vice president, Shomari holds executive responsibility for all of the firm\u2019s operations. His main focus is strategic initiatives, such as the Entertainment and Sports Team, which he oversees along with Vice President Eric Meermann. Shomari also continues to provide a wide range of services to our clients, including asset allocation programs, investment analyses, cash flow projections, retirement plans, tax strategies, income tax return preparation, accounting and estate administration. Since moving to Florida more than a decade ago, Shomari has become\u00a0an integral\u00a0part of the city\u2019s business community. He is active in the Greater Fort Lauderdale Chamber of Commerce, where he previously served on the Small Business Committee and the committee for the Chamber and the City of Fort Lauderdale\u2019s Business First Initiative. Shomari is a graduate of the Chamber\u2019s Leadership Fort Lauderdale program (Class XIII), and served as the curriculum chair for the program\u2019s Class XVII. Shomari established the firm\u2019s first branch office in Fort Lauderdale in 2005, but he began his Palisades Hudson career in New York. He joined the staff as an associate in 1998 and became a client service manager in 2003. Shomari joined the executive team as a vice president in 2012 and was a longstanding member of the firm\u2019s investment committee. He also formerly served as the Chief Compliance Officer for the firm\u2019s investment advisor affiliate, Palisades Hudson Asset Management, L.P. Shomari is a regular contributor to Sentinel, the firm\u2019s newsletter. Recent articles include: \u2022 \u201cManaging Remote Workers Is Nothing New\u201d (June 2022) \u2022 \u201cFostering A Taste For Business\u201d (December 2021) \u2022 \u201cAn Investor\u2019s Guide To SPACs\u201d (April 2021) \u2022 \u201cNew Music Law Is An Instant Hit\u201d (November 2018) and \u2022 \u201cOff The Grid: Preparing For Power Loss\u201d (June 2018). Readers of our firm\u2019s books will also enjoy Shomari's work.\u00a0He contributed Chapter 17, \u201cLiving And Working Abroad,\u201d to\u00a0The High Achiever's Guide to Wealth.\u00a0His chapters for the firm's previous book,\u00a0Looking Ahead: Life, Family, Wealth and Business After 55,\u00a0covered topics including relationships with adult children, life insurance and retiring abroad.\u00a0Shomari\u00a0has been quoted by financial columnists for The Wall Street Journal, CNN Money, Forbes Magazine, Barron\u2019s, Sun Sentinel and many other local and national publications. A New York City native, Shomari is a 1997 graduate of Duke University, where he obtained a B.A. in economics and a certificate in markets and management study. Phone: (954) 524-5552"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Feed" href="https://www.palisadeshudson.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palisades Hudson Financial Group &raquo; Comments Feed" href="https://www.palisadeshudson.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadeshudson.com\/_\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='theme-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_3685c2ebd26351938fd737fbe1ca35f5.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='style-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/style.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambda-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_cc60c3e8971c4dd929ac6990ccdad493.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='layout-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_79795dfd2191a44ec726557e60b3fc06.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='formalize-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_365262a257de521f7b59d38496d8db73.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='superfish-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_f3242ec1c376cd5affdf1a53c676400a.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='prettyphoto-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_1149cdf221bfe1ef7156ff2850333974.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='tTip-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_6ef0bf466c60f1a543e85fb4c730fc34.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='lambdawidgets-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_2707a159aafe778f3d7e1d934ef477fa.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_d6153caed9d5fd4d03ca77ea3a55bf38.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='adipoli-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_8e08926b446118763d1239376d80a6e6.php?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='nonverblaster-css'  href='https://www.palisadeshudson.com/_/wp-content/themes/aries/css/nonverblaster.css?ver=1.5.6' type='text/css' media='screen, projection' /><link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=1.5.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadeshudson.com/_/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_e166554d9568a75420df25df66eee803.php?ver=2.6.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_a2e915fb21387a23a3578cb1b2b5a724.php?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://www.palisadeshudson.com/_/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.10' type='text/css' media='all' /><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_539b4ad86db5e371079d5a1a7e8ae2cd.php?ver=2.2.1' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_53796b73587b4a58b8904d127eaa51f9.php?ver=1' type='text/css' media='all' /><style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style><link rel='stylesheet' id='wpml-menu-item-0-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_622aff7c3e7445f19bbbeb6374341688.php?ver=1' type='text/css' media='all' /><style id='wpml-menu-item-0-inline-css' type='text/css'>#menulanguage { background-color: ; }</style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_ffa119bf493b223d825e2218804e4c22.php?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_94143f6469e0e4c4f63cd8ba4153f935.php?ver=5.27.8' type='text/css' media='all' /><style id='yarpp-thumbnails-inline-css' type='text/css'>.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 195px;height: 140px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 185px;height: 90px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 185px;}.yarpp-thumbnail-default > img {min-height: 90px;min-width: 185px;}</style><link rel='stylesheet' id='jquery.id.moover-1.7.5.css-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_c91085a921a6f06ad675317740c5ee69.php?ver=1.7.5' type='text/css' media='all' /><link rel='stylesheet' id='lambda_buttons-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_7f1912556c2ea7fdea18e8d3eec93e13.php?ver=5.4.10' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.palisadeshudson.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadeshudson.com/_/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadeshudson.com/_/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.10" /><link rel='shortlink' href='https://www.palisadeshudson.com/?p=33463' /><link rel="alternate" type="application/json+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2022%2F06%2Fmanaging-remote-workers-is-nothing-new%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.palisadeshudson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadeshudson.com%2F2022%2F06%2Fmanaging-remote-workers-is-nothing-new%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.7.1 stt:1,44,2;" /> <script type="text/javascript">jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '49f8c2b5e4';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.palisadeshudson.com/_/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="wp-custom-css">#navigation ul li a {

	color:#566C95;
}

::selection {
    color: rgba(0,0,0,0.8) !important;
    background: #fff2a8;
}

.lambda-table-button, button, input[type="submit"], input[type="reset"], input[type="button"], .theme-button, .entry-attachment .entry-caption, .gallery-caption, .lambda-pricingtable.featured .lambda-pricingtable-top, .testimonial-company {
	background:#566CA6;
}

.sticky-title, p.trigger.active a, span.current, .themecolor, a:hover, .tag-links a:hover, .unitedthemes a:hover, .copyright a:hover, .entry-meta a:hover, .entry-meta-single-post a:hover, #footer a:hover, #footer .lambda_widget_twitter a, #footer .lambda_widget_recent_comments a, #sidebar .lambda_widget_twitter a, #sidebar a:hover, .widget_recent_comments a, .lambda_widget_recent_comments a {
	color:#B49E42; 
}

a, .excerpt {
	
	color:#566CA6;
}

#toTop {
    border-left: 4px solid #566CA6;
}

#home-page-post {
	font-size: 16px;
}

#phes-banner a{
	font-family: Arial, Helvetica, sans-serif !important;
	color: #1C2C52 !important;
}</style> <script type="text/javascript">jQuery(document).ready(function($) {

		var oldheight = '';
		var oldwidth = '';
		var oldthumbheight = '';

		$(window).load(function(){

			oldheight = $('.adipoli-wrapper').find('.wp-post-image').height();
			oldwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			oldthumbheight = $('.thumb').height();

			$('.adipoli-wrapper').css({height : oldheight+'px'});
			$('.adipoli-before').css({height : oldheight+'px'});
			$('.adipoli-after').css({height : oldheight+'px'});


			

  		});

		$(window).smartresize(function(){

			if (($(window).width() < 959)) {

			var newwidth = $('.adipoli-wrapper').find('.wp-post-image').width();
			var ratio = oldwidth / newwidth;

			
			var newheight = (oldheight / ratio);

				$('.adipoli-wrapper').animate({height : newheight+'px'});
				$('.adipoli-before').animate({height : newheight+'px'});
				$('.adipoli-after').animate({height : newheight+'px'});

			} else if(($(window).width() > 959)) {

				$('.adipoli-wrapper').height(oldheight);
				$('.adipoli-before').height(oldheight);
				$('.adipoli-after').height(oldheight);

			

			}

		});

	});</script> <style type="text/css">body { background-color: #ededed !important; }				#wrap {
			padding:0;
			margin:0 auto;
			position:relative;
			width:980px;
		}
        
       
		#lambda-featured-header { 
			width:980px;
			max-width:100%; 
			margin: 0 auto; 
		}
		
			/**** Disclaimer Styling ****/
.disclaimer {
 display: inline-block;
 font-size: .86em;
 font-style: italic;
 width: 100%;
}	#wrap #content {float:left;}
	#wrap #sidebar {float:right;}
	#wrap #sidebar .widget-container {margin-left: 20px;margin-right: 0px;}

	@media only screen and (min-width: 768px) and (max-width: 959px) {

		.cta-image { margin-top: 80px !important; }

	}</style></head><body class="post-template-default single single-post postid-33463 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- to top button --><div id="toTop">Go to Top</div> <!-- end to top button --><div id="wrap" class="container clearfix"><div class="white fluid clearfix"><div id="top-header" class="container"><div class="sixteen columns"><div class="top-header-inner clearfix"><ul class="top-header-social clearfix"><li><a target="_blank" href="https://www.facebook.com/pages/Palisades-Hudson-Financial-Group-LLC/113720506179"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Facebook-e1505240844134.png" title="Facebook"></a></li><li><a target="_blank" href="https://twitter.com/palisadeshudson"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Twitter-e1505240834358.png" title="Twitter"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/palisades-hudson-financial-group-llc"><img src="https://www.palisadeshudson.com/_/doc/2017/09/LinkedIn-e1505240824728.png" title="LinkedIn"></a></li><li><a target="_blank" href="https://www.instagram.com/palisadeshudson/"><img src="https://www.palisadeshudson.com/_/doc/2017/09/Instagram-1-e1505240811303.png" title="Instagram"></a></li></ul><!-- Top Header Social Icons --> <span class="top-header-tagline"> </span><!-- Top Header Tagline --></div><!-- top-header-inner --></div><!-- sixteen columns --></div><!-- Top Header --><div class="clear"></div><header id="header-wrap" class="container"><div id="header" class="sixteen columns clearfix" ><div id="logo"> <a href="https://www.palisadeshudson.com/" title="Palisades Hudson Financial Group"><img src="https://www.palisadeshudson.com/_/doc/2019/04/OPHFG-LOGO-1.png"></a></div><nav id="navigation" class="clearfix"><ul id="menu-newmenu" class="menu"><li id="menu-item-13135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13135"><a href="https://www.palisadeshudson.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.palisadeshudson.com/the-company/">The Company</a></li><li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="https://www.palisadeshudson.com/our-team/">Our Team</a></li><li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></li></ul></li><li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="https://www.palisadeshudson.com/services/">Services</a></li><li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="https://www.palisadeshudson.com/insights/media/">In The Media</a></li><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12820"><a href="https://www.palisadeshudson.com/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-31528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31528"><a href="https://www.palisadeshudson.com/books/">Books</a></li><li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.palisadeshudson.com/insights/sentinel/">Newsletter</a></li><li id="menu-item-13165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13165"><a href="https://www.palisadeshudson.com/insights/current-commentary/">Blog</a></li></ul></li><li id="menu-item-30725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30725"><a href="https://www.palisadeshudson.com/_/doc/2022/03/Form-CRS31422.pdf">Form CRS</a></li><li id="menu-item-21519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21519"><a href="https://www.palisadeshudson.com/contact-us/">Contact Us</a></li><li id="menu-item-wpml-ls-4727-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-4727-en"><a title="English" href="https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/us.png" alt="en" title="English"><span class="wpml-ls-native">English</span></a><ul class="sub-menu"><li id="menu-item-wpml-ls-4727-pt-br" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-pt-br wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-pt-br"><a title="Português" href="https://www.palisadeshudson.com/pt-br/2022/06/managing-remote-workers-is-nothing-new/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/pt-br.png" alt="pt-br" title="Português"><span class="wpml-ls-native">Português</span></a></li><li id="menu-item-wpml-ls-4727-es" class="menu-item-language menu-item wpml-ls-slot-4727 wpml-ls-item wpml-ls-item-es wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-4727-es"><a title="Español" href="https://www.palisadeshudson.com/es/2022/06/managing-remote-workers-is-nothing-new/"><img class="wpml-ls-flag" src="https://www.palisadeshudson.com/_/wp-content/plugins/sitepress-multilingual-cms/res/flags/es.png" alt="es" title="Español"><span class="wpml-ls-native">Español</span></a></li></ul></li></ul></nav></div><!--/#header--></header><!--/#header-wrap--><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"></div></div><div class="clear"></div><div class="clear"></div><div class="white fluid"><section id="teaser" class="container" style="text-align:left;"><div id="teaser-content" class="sixteen columns"><h1 id="page-title"> Managing Remote Workers Is Nothing New</h1><div class="clear"></div><div class="dline"></div></div><!-- /#teaser-content --></section><!-- /#teaser --></div><div class="clear"></div><div id="content-wrap" class="fluid clearfix"><!-- /#start content-wrap --><div class="container"><div id="content" class="eleven columns"><section id="post-33463" class="single post-33463 post type-post status-publish format-standard has-post-thumbnail hentry category-sentinel tag-other tag-our-company-industry"><article class="entry-post clearfix"><header class="entry-header clearfix"><div class="entry-meta-single-post clearfix"><div class="blogsoc"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div class="fb-share-button fb_iframe_widget" data-layout="button_count"></div> <span class="views"><iframe
 src="/views_hack.php?post=33463"
 allowtransparency="true" scrolling="no" seamless="seamless" style="overflow: hidden; width: 50px; height:
 15px; display: inline-block; margin-left: 140px"></iframe></span></div><div class="post-ut"> <a href="https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/" title="9:00 am" rel="bookmark"><span class="entry-date">June 27, 2022</span></a><p>Posted by <a href="https://www.palisadeshudson.com/our-team/shomari-hearn/" title="Visit Shomari D. Hearn, CFP®, EA&#8217;s website" rel="author external">Shomari D. Hearn, CFP®, EA</a></p></div> <!-- post date --><div class="post-ut"> <span class="comments-link"><span>Comments Off<span class="screen-reader-text"> on Managing Remote Workers Is Nothing New</span></span></span></div><!-- post comments --></div><!-- .entry-meta --></header><div class="blog-line"></div><div class="clear"></div><div class=""><div class="post-image"><div class="overflow-hidden imagepost"> <a title="Managing Remote Workers Is Nothing New" class="hover-overlay" data-rel="prettyPhoto" href="https://www.palisadeshudson.com/_/doc/2022/06/man-using-laptop-by-nappy-via-Pexels.png""></a></div></div></div><div class="entry-content clearfix"><div class="entry-summary"><p>To paraphrase bestselling author John Green, businesses made peace with remote work the way you fall asleep: slowly, and then all at once.</p><p>Many firms have offered some amount of telecommuting since the 1980s, though the progress toward remote work has hardly been linear. High-profile companies including AT&T, IBM and Yahoo pushed forward and snapped back when it came to demanding employees come to the office. But COVID-19’s arrival in the United States in early 2020 forced managers to shift from thinking about the pros and cons of remote work in the abstract to thinking about keeping their employees safe and their businesses running in an immediate, concrete sense.</p><p>Palisades Hudson has offered some amount of remote work to employees for nearly 20 years. In fact, I became the firm’s first partially remote employee in 2003. I had worked for Palisades Hudson for five years in its sole office at the time, in Westchester County, New York. But with the arrival of my daughter, Nya, in August 2003, I needed to move to South Florida. As you might expect, the months leading up to that August were stressful for me. I worried that I would have to leave the firm and find a new job in Florida, which would not have been an optimal situation with a child on the way. Besides, I enjoyed working at Palisades Hudson, and I valued the relationships that I had forged with my colleagues at the firm.</p><p>Fortunately, company president Larry Elkin thought I was worth keeping on staff. He knew that he eventually wanted to establish a second office, and he knew that it would be in Florida, since a number of Palisades Hudson’s existing clients were snowbirds who spent most of the year in the Northeast but the winter months in the Sunshine State. He was willing to let me work from home in Florida for two weeks each month, and in the New York office the other two weeks. After two years of my partially remote work schedule, we opened the firm’s Fort Lauderdale office in 2005. I began working on a fully remote basis in Florida, where, for a time, I was the only employee. (Today, the Fort Lauderdale office has become Palisades Hudson’s headquarters and has nearly the same number of employees as our Northeast office and the Atlanta office that my colleague Paul Jacobs established in 2008.)</p><p>Palisades Hudson was able to continue to work as an integrated team, even as it grew, thanks to technology. When I first moved to Florida, Larry set up a virtual private network that would allow me to access the company’s server from hundreds of miles away. As the firm expanded, other technological advances made working across offices seamless: Cloud-based servers and virtual meeting platforms made working from anywhere more practical; Voice over Internet Protocol phone systems allowed administrative staff in any office to answer the phones for the entire firm; instant messaging services (first Yahoo Messenger, then HipChat, and now Slack) enabled quick communication; and screen-sharing software made it easier to train and support colleagues based elsewhere.</p><p>My experience as Palisades Hudson’s first remote employee, along with the company’s broader experience allowing work from home for employees dealing with major life events or <a href="https://www.palisadeshudson.com/2012/10/our-practice-disaster/" rel="noopener noreferrer" target="_blank">natural disasters</a>, laid the foundation for the decisions the executive team and I had to make in the past few years.</p><p>Everyone, in our firm and outside it, did their best to adapt in the first uncertain months of 2020. Most Palisades Hudson employees did not come back to the office until fall 2021, meaning the majority of our staff was fully remote for roughly 18 months. Even when we returned, many staff members reshaped their schedules to incorporate some amount of remote work on a permanent basis. If you intend to make remote work part of your business going forward, as a manager, you should keep several best practices in mind.<br /><center></p><h2>Managing Remote Workers</h2><p></center></p><h3>Set Clear Goals</h3><p>A good manager sets clear goals and priorities, whether workers are remote or not. That said, if you are used to managing staff in person, the shift to remote work may have led you to examine how you set goals and the way that you measure them.</p><p>While staff members should be generally available during their work day, in most cases you should not need to micromanage remote workers any more than you do in the office. Yes, you lose the ability to glance into their workspace throughout the day. But strong employees will continue to generate quality work, meet deadlines and proactively communicate with you. In this sense, “productivity” as such is not a useful measure. Both at home and in the office, employees will not operate at peak productivity all day, every day. But good workers will consistently produce quality work.</p><p>Consider what you really need to measure, and how. If an employee is meeting the goals you set, he or she is doing well. If not, prepare to dig deeper into why that employee is struggling. Don’t simply assume the problem is the worker’s location.</p><h3>Prioritize Clear Communication</h3><p>When you and your employee are not in the same place, you may need to put extra effort into establishing clear and consistent communication. For firms like Palisades Hudson, where your colleagues may work in a different state even if many of you are in an office, such strategies should be familiar.</p><p>For everyday communication, instant messaging software like Slack becomes a routine way to briefly and unobtrusively check in. Such platforms also allow employees with blended schedules to signal their location for the day, or to use status messages to indicate when they’re tied up in a Zoom meeting or a phone call.</p><p>For scheduled meetings, whether one-on-one or for a larger group, conference calls and Zoom meetings allow a natural give and take. Because our management and executive teams are scattered geographically, we have long used conference calls for regularly scheduled check-ins. The ubiquity of Zoom, as well as other video conferencing options such as Google Meet, during the pandemic meant that both staff members and clients have become more comfortable with virtual meetings when they are needed.</p><p>As a manager, it is important to be mindful that sometimes it may make sense to switch communication methods when a conversation becomes longer or more complex than anticipated. For example, you may start a discussion as an email, but find that it generates more back and forth than you anticipated. It could save everyone time to suggest a quick phone call. Junior staff may hesitate to make such suggestions, so you should take the lead in these situations.</p><p>Supervisors should also remember that it can be hard to determine tone and mood via instant message or email. Regularly check in by phone or video chat to gain more insight into how employees are doing. When possible, schedule these interactions in advance so staff members can manage deadlines and ensure they have a quiet, appropriate place to talk when they may usually share their home workspace with pets, spouses or roommates.</p><p>Be sure, too, to model expectations for responsiveness to various channels. Use away or status messages on Slack to indicate if you are busy or away from your desk, for example. Be transparent and consistent about your expectations for response times to phone calls, emails and IMs. Just as it’s normal for an in-office employee to step away to get coffee or use the restroom, build in reasonable expectations for remote employees that balance availability with the knowledge that every employee needs an occasional break.</p><h3>Think Carefully About Training</h3><p>Prior to 2020, Palisades Hudson avoided hiring new employees who couldn’t be in an office, either permanently or for extended training visits. The pandemic meant that we had to be flexible on this rule, at least temporarily.</p><p>Technology makes it possible, if not always easy, to train employees who are fully remote. In addition to the communication tools I have already discussed, screen sharing makes it possible for a supervisor to watch while an employee applies new information, or for an employee to more clearly communicate a question or problem. At Palisades Hudson, we also regularly record internal training presentations, making it efficient for a manager to recommend that a new hire watch a session on a particular topic.</p><p>Possibly the biggest difficulty in fully remote training is conveying company culture to new staff members. Without a constraint such as the pandemic in place, this concern is why we have always emphasized in-person gatherings, such as company-wide retreats, even for more junior staff. Time together in person can be more conducive for employees to learn about each other and to form working relationships that increase employee satisfaction and retention.</p><p>These relationships help junior staff members to feel more comfortable in reaching out for help and support when they need it, too. Supervisors can’t simply walk by a remote employee’s office and sense that he or she is overwhelmed. Feeling comfortable reaching out to senior staff is especially critical for employees who work from home. The guidance and mentoring a new employee needs in the first few years on staff can be hard to secure without in-person contact, at least occasionally.</p><p>New staff members based in offices also have the chance to learn by observation. A new hire may overhear an experienced colleague discussing a complex client situation. Listening to the more experienced staff member solving a problem can suggest ways to approach similar issues in the future. As a manager, it is important to be mindful that remote staff may not have access to this sort of learning, and so may need expanded formal training compared to their in-office peers.<br /><center></p><h2>Other Management Considerations For Remote Work</h2><p></center><br /> Depending on your role, you may have input into broader policies governing remote work. If so, you should stay mindful of operational and strategic considerations, too.</p><h3>Don’t Neglect Digital Security</h3><p>Protecting confidential business and client information is essential, no matter where employees work. A firm that allows remote work occasionally or permanently needs robust policies to ensure data is secure.</p><p>Some best practices are about employee behavior, and it is critical to communicate and periodically reinforce such policies. Be sure they are included in onboarding and, ideally, annual training for existing staff. These practices might include: using strong passwords and enabling two-factor authentication; never clicking on unsolicited links in an email or text message; password protecting any files that contain sensitive information before transmitting them via email; and password protecting any device, whether personal or company-issued, that has access to the company’s servers or email.</p><p>In addition to training staff, firms should also develop and communicate clear policies about the use of personal equipment when working remotely. Some companies may prefer to provide all equipment and forbid the use of personal devices. In many cases, however, it will be more practical to allow workers to use their own devices for remote work, especially now that cloud-based services are so common.</p><p>If your firm lets workers use their own hardware, issue guidelines about which operating systems such devices may run and how often you expect users to install updates. Similarly, if employees own their own modems or routers – rather than using those installed by their internet service provider – make clear how often they should check for firmware updates. Keeping hardware and software up-to-date can help to protect company systems from ransomware, viruses and other attacks.</p><h3>How Much Remote Work Should You Allow?</h3><p>As this article has made clear, working remotely offers both benefits and drawbacks. Now that widespread lockdowns have ended and more companies are finding their “new normal,” you may be considering what is the right mix for your business.</p><p>There is no one-size-fits-all approach to permitting remote work. Assuming you are in an industry where remote work is possible, your first instinct may be to return to the status quo.</p><p>However, as I can say from personal experience, flexibility around remote work can be a powerful retention tool. Not every employer may be willing to establish an office in a new state to keep a strong performer. But even employees who don’t need to go fully remote are likely to appreciate the ability to deal with short-term emergencies such as a loved one’s illness or an unexpected change in child care arrangements. In certain industries, offering positions that are partially or fully remote may allow firms to offer opportunities to workers who would not practically be able to commute to an office every day. It may also allow employers to look for talent in markets where they have fewer on-site employees or limited office space.</p><p>In the end, being a good manager is not substantially different when your employees are in their homes, in another office hundreds of miles away, or just down the hall. Adjusting to managing remote workers can mean rethinking certain habits and adopting new tools. But being transparent, proactive and attentive will ensure that your employees thrive in their roles, wherever they may be.</p><div class='disclaimer'><p></p>Managing Vice President Shomari D. Hearn, based in our Fort Lauderdale, Florida headquarters, is the author of Chapter 17, “Living And Working Abroad,” in our firm’s most recent book, <a href="https://amzn.to/2GLlZK9" target="_blank">The High Achiever’s Guide To Wealth</a>. He also contributed several chapters to the firm’s previous book, <a href="https://amzn.to/2rXwMGi" target="_blank">Looking Ahead: Life, Family, Wealth and Business After 55</a>.</div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'> <!-- YARPP Thumbnails --><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2005/10/hearn-oversees-new-office-in-south-florida/' title='Hearn Oversees New Office In South Florida'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">Hearn Oversees New Office In South Florida</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/1998/11/professionals-play-monopoly/' title='Professionals Play Monopoly'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">Professionals Play Monopoly</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2007/10/florida-schools-quest-for-accountability/' title='Florida Schools&#8217; Quest For Accountability'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">Florida Schools&#8217; Quest For Accountability</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2010/04/republicans-see-more-leverage-next-year/' title='Republicans See More Leverage Next Year'> <img width="185" height="74" src="https://www.palisadeshudson.com/_/doc/2010/02/compostion-of-house-chart-in-JPEG.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2010/02/compostion-of-house-chart-in-JPEG.jpg 960w, https://www.palisadeshudson.com/_/doc/2010/02/compostion-of-house-chart-in-JPEG-300x120.jpg 300w" sizes="(max-width: 185px) 100vw, 185px" /><span class="yarpp-thumbnail-title">Republicans See More Leverage Next Year</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2011/12/new-hires-and-promotions/' title='New Hires and Promotions'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">New Hires and Promotions</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.palisadeshudson.com/2018/01/new-arrivals-and-assignments/' title='New Arrivals And Assignments'> <img width="171" height="90" src="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social.png 1200w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-300x158.png 300w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-768x403.png 768w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-1024x538.png 1024w, https://www.palisadeshudson.com/_/doc/2018/01/Sentinel-logo-social-940x494.png 940w" sizes="(max-width: 171px) 100vw, 171px" /><span class="yarpp-thumbnail-title">New Arrivals And Assignments</span></a></div></div></div></div><!-- .entry-content --> <!-- start Related Post Plugin --> <!-- end Related Post Plugin --> <!-- start disclaimer text --> <!-- end disclaimer text --></article><!-- end article --><div class="post-ut"> <span class="tag-links"> <span class="entry-utility-prep entry-utility-prep-tag-links"></span> <a href="https://www.palisadeshudson.com/tag/other/" rel="tag">Other (Sentinel)</a>, <a href="https://www.palisadeshudson.com/tag/our-company-industry/" rel="tag">Our Company &amp; Industry (Sentinel)</a> </span></div><!-- post tags --><div class="clear"></div></section><!-- #post-## --><div class="edit-link-wrap"></div><!-- .edit-link-wrap --><div class="clear"></div> <!-- You can start editing here. --><div id="comments"></div><div class="clear"></div><div id="nav-below" class="navigation loop-single clearfix"><div class="nav-previous"><a href="https://www.palisadeshudson.com/2022/06/securing-your-ira-goals-after-the-secure-act/" rel="prev"><span class="meta-nav">&#8656;</span> Securing Your IRA Goals After The SECURE Act</a></div><div class="nav-next"></div></div><!-- #nav-below --></div><!-- /#content-wrap --><aside id="sidebar" class="five columns" role="complementary"><ul><li id="authorspotlight-4" class="widget-container AuthorSpotlight_Widget"><h3 class="widget-title"><span></span></h3><div class="dline"></div><div id="author-spotlight"><div id="author-profile"><h2>Shomari Hearn</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://www.palisadeshudson.com/_/doc/userphoto/7.thumbnail.5016a08ba835f.jpg" alt="Shomari D. Hearn, CFP®, EA" width="120" height="120" class="photo" /><div id="author-description"><p>Shomari D. Hearn, CFP<sup>®</sup>, EA, holds the title of managing vice president, the first in the history of our firm. Though based in Palisades Hudson’s Fort Lauderdale, Florida ...&nbsp;<i><a href="https://www.palisadeshudson.com/our-team/shomari-hearn/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://www.palisadeshudson.com/our-team/shomari-hearn/" title="More articles by this author"></a></div></div><!--#author-profile--></div><!--#author-spotlight--></li><li id="search-11" class="widget-container widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="dline"></div><form role="search" method="get" id="searchform" class="searchform" action="https://www.palisadeshudson.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-7" class="widget-container widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="dline"></div><ul><li> <a href="https://www.palisadeshudson.com/2022/06/managing-remote-workers-is-nothing-new/" aria-current="page">Managing Remote Workers Is Nothing New</a></li><li> <a href="https://www.palisadeshudson.com/2022/06/securing-your-ira-goals-after-the-secure-act/">Securing Your IRA Goals After The SECURE Act</a></li><li> <a href="https://www.palisadeshudson.com/2022/05/retiring-to-a-simpler-life-abroad-is-not-so-simple/">Retiring To A Simpler Life Abroad Is Not So Simple</a></li><li> <a href="https://www.palisadeshudson.com/2022/04/greener-prospects-for-esg-investing/">Greener Prospects For ESG Investing</a></li><li> <a href="https://www.palisadeshudson.com/2022/03/timely-estate-strategies-for-an-opportune-moment/">Timely Estate Strategies For An Opportune Moment</a></li></ul></li><li id="categorizedtagcloudwidget-2" class="widget-container widget_categorizedtagcloudwidget"><h3 class="widget-title"><span>Most Popular Tags</span></h3><div class="dline"></div><div id="categorized-tag-cloud"><span id="categorized-tag-cloud-el-1"><a href="https://www.palisadeshudson.com/tag/congress/" class="tag-cloud-link tag-link-87 tag-link-position-1" style="font-size: 8.4189189189189pt;" aria-label="Congress (147 items)">Congress</a></span> <span id="categorized-tag-cloud-el-2"><a href="https://www.palisadeshudson.com/tag/economics/" class="tag-cloud-link tag-link-2461 tag-link-position-2" style="font-size: 7.5675675675676pt;" aria-label="Economics (120 items)">Economics</a></span> <span id="categorized-tag-cloud-el-3"><a href="https://www.palisadeshudson.com/tag/barack-obama/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 10.878378378378pt;" aria-label="Barack Obama (271 items)">Barack Obama</a></span> <span id="categorized-tag-cloud-el-4"><a href="https://www.palisadeshudson.com/tag/journalism/" class="tag-cloud-link tag-link-26 tag-link-position-4" style="font-size: 8.0405405405405pt;" aria-label="Journalism (135 items)">Journalism</a></span> <span id="categorized-tag-cloud-el-5"><a href="https://www.palisadeshudson.com/tag/tax-issues/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 8.1351351351351pt;" aria-label="Tax Issues (Sentinel) (137 items)">Tax Issues (Sentinel)</a></span> <span id="categorized-tag-cloud-el-6"><a href="https://www.palisadeshudson.com/tag/history/" class="tag-cloud-link tag-link-1901 tag-link-position-6" style="font-size: 8.2297297297297pt;" aria-label="History (141 items)">History</a></span> <span id="categorized-tag-cloud-el-7"><a href="https://www.palisadeshudson.com/tag/florida/" class="tag-cloud-link tag-link-599 tag-link-position-7" style="font-size: 8.7972972972973pt;" aria-label="Florida (163 items)">Florida</a></span> <span id="categorized-tag-cloud-el-8"><a href="https://www.palisadeshudson.com/tag/taxes/" class="tag-cloud-link tag-link-43 tag-link-position-8" style="font-size: 7pt;" aria-label="Taxes (104 items)">Taxes</a></span> <span id="categorized-tag-cloud-el-9"><a href="https://www.palisadeshudson.com/tag/donald-trump/" class="tag-cloud-link tag-link-4805 tag-link-position-9" style="font-size: 8.1351351351351pt;" aria-label="Donald Trump (138 items)">Donald Trump</a></span> <span id="categorized-tag-cloud-el-10"><a href="https://www.palisadeshudson.com/tag/media-ben-sullivan/" class="tag-cloud-link tag-link-5474 tag-link-position-10" style="font-size: 7.7567567567568pt;" aria-label="Media: Ben Sullivan (124 items)">Media: Ben Sullivan</a></span> <span id="categorized-tag-cloud-el-11"><a href="https://www.palisadeshudson.com/tag/personal-financial-planning/" class="tag-cloud-link tag-link-11 tag-link-position-11" style="font-size: 8.1351351351351pt;" aria-label="Personal Financial Planning (Sentinel) (138 items)">Personal Financial Planning (Sentinel)</a></span> <span id="categorized-tag-cloud-el-12"><a href="https://www.palisadeshudson.com/tag/law/" class="tag-cloud-link tag-link-2048 tag-link-position-12" style="font-size: 11.824324324324pt;" aria-label="Law (335 items)">Law</a></span> <span id="categorized-tag-cloud-el-13"><a href="https://www.palisadeshudson.com/tag/china/" class="tag-cloud-link tag-link-38 tag-link-position-13" style="font-size: 7.9459459459459pt;" aria-label="China (131 items)">China</a></span> <span id="categorized-tag-cloud-el-14"><a href="https://www.palisadeshudson.com/tag/investment/" class="tag-cloud-link tag-link-9 tag-link-position-14" style="font-size: 7.6621621621622pt;" aria-label="Investment (Sentinel) (122 items)">Investment (Sentinel)</a></span> <span id="categorized-tag-cloud-el-15"><a href="https://www.palisadeshudson.com/tag/media-paul-jacobs/" class="tag-cloud-link tag-link-5470 tag-link-position-15" style="font-size: 7.9459459459459pt;" aria-label="Media: Paul Jacobs (132 items)">Media: Paul Jacobs</a></span> <span id="categorized-tag-cloud-el-16"><a href="https://www.palisadeshudson.com/tag/business/" class="tag-cloud-link tag-link-2382 tag-link-position-16" style="font-size: 9.6486486486486pt;" aria-label="Business (197 items)">Business</a></span> <span id="categorized-tag-cloud-el-17"><a href="https://www.palisadeshudson.com/tag/the-u-s-supreme-court/" class="tag-cloud-link tag-link-469 tag-link-position-17" style="font-size: 8.4189189189189pt;" aria-label="The U.S. Supreme Court (148 items)">The U.S. Supreme Court</a></span> <span id="categorized-tag-cloud-el-18"><a href="https://www.palisadeshudson.com/tag/publication-u-s-news-world-report/" class="tag-cloud-link tag-link-5472 tag-link-position-18" style="font-size: 7.1891891891892pt;" aria-label="Publication: U.S. News &amp; World Report (108 items)">Publication: U.S. News &amp; World Report</a></span> <span id="categorized-tag-cloud-el-19"><a href="https://www.palisadeshudson.com/tag/media-anthony-criscuolo/" class="tag-cloud-link tag-link-5485 tag-link-position-19" style="font-size: 7.1891891891892pt;" aria-label="Media: Anthony Criscuolo (108 items)">Media: Anthony Criscuolo</a></span> <span id="categorized-tag-cloud-el-20"><a href="https://www.palisadeshudson.com/tag/politics/" class="tag-cloud-link tag-link-445 tag-link-position-20" style="font-size: 14pt;" aria-label="Politics (578 items)">Politics</a></span></div><style>#categorized-tag-cloud a, #categorized-tag-cloud a:visited { text-decoration:none; }
      #categorized-tag-cloud a:hover { text-decoration:none; color:black; }
    		#categorized-tag-cloud-el-1 a, #categorized-tag-cloud-el-1 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-2 a, #categorized-tag-cloud-el-2 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-3 a, #categorized-tag-cloud-el-3 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-4 a, #categorized-tag-cloud-el-4 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-5 a, #categorized-tag-cloud-el-5 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-6 a, #categorized-tag-cloud-el-6 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-7 a, #categorized-tag-cloud-el-7 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-8 a, #categorized-tag-cloud-el-8 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-9 a, #categorized-tag-cloud-el-9 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-10 a, #categorized-tag-cloud-el-10 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-11 a, #categorized-tag-cloud-el-11 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-12 a, #categorized-tag-cloud-el-12 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-13 a, #categorized-tag-cloud-el-13 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-14 a, #categorized-tag-cloud-el-14 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-15 a, #categorized-tag-cloud-el-15 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-16 a, #categorized-tag-cloud-el-16 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-17 a, #categorized-tag-cloud-el-17 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-18 a, #categorized-tag-cloud-el-18 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-19 a, #categorized-tag-cloud-el-19 a:visited { color:#566CA6; }
    		#categorized-tag-cloud-el-20 a, #categorized-tag-cloud-el-20 a:visited { color:#566CA6; }</style></li><li id="text-29" class="widget-container widget_text"><h3 class="widget-title"><span>About Us</span></h3><div class="dline"></div><div class="textwidget"><p><a href="https://www.palisadeshudson.com/the-company">The Company</a></p><p><a href="https://www.palisadeshudson.com/our-team">Our Team</a></p><p><a href="https://www.palisadeshudson.com/about/careers/">Careers</a></p><hr><p><a href="https://www.palisadeshudson.com/"><b>Home</b></a></p></div></li></ul></aside><!-- #sidebar --></div><div class="clear"></div></div><!-- /.columns (#content) --><footer id="footer-wrap" class="fluid clearfix"><div class="container"><div id="footer" class="noborder sixteen columns"></div><!--/#footer--></div><!--/.container--></footer><!--/#footer-wrap--><div id="sub-footer-wrap" class="fluid clearfix"><div class="container clearfix"><div class="copyright eight columns"> &copy; 2022 <a href="https://www.palisadeshudson.com">Palisades Hudson Financial Group</a> <a href="mailto:jeffrey@palisadeshudson.com?subject=Mail from Our Site"> &nbsp|&nbsp Webmaster: Jeffrey Howard</a></div><div class="unitedthemes eight columns"> <a href="https://www.palisadeshudson.com/contact-us/" style="width: 100px; padding-left: 20px;">Contact Us</a> <a href="https://www.palisadeshudson.com/about/" style="width: 100px; padding-left: 20px;">About</a> <a href="https://www.palisadeshudson.com/about-us/privacy/" style="width: 100px; padding-left: 20px;">Privacy Policy</a> <a href="https://www.palisadeshudson.com/_/doc/2022/03/Form-CRS31422.pdf" style="width: 100px; padding-left: 20px;">Form CRS</a> <a href="https://www.palisadeshudson.com/about-us/careers/" style="width: 100px; padding-left: 20px;">Careers</a> </a></div></div></div><!--/#sub-footer-wrap--></div><!--/#wrap --> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17848289-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17848289-2');</script> <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_single_825acc65c7a3728f76a5b39cdc177e6f.php?ver=5.27.8' type='text/css' media='all' /> <script type='text/javascript' src='https://www.palisadeshudson.com/_/wp-content/themes/aries/javascripts/like.js.php?ver=1.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.palisadeshudson.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */</script> <script defer src="https://www.palisadeshudson.com/_/wp-content/cache/autoptimize/autoptimize_51ecf34aaa5c44f8bff5b693afb75f9a.php"></script></body></html><!-- Cache Enabler by KeyCDN @ Fri, 01 Jul 2022 19:47:39 GMT (https-index.html) -->